Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Symbols in HTML emails not displaying correctly

Posted on 2006-06-30
15
Medium Priority
?
613 Views
Last Modified: 2010-04-08
When I open HTML emails in Outlook, I am noticing that some symbols are appearing correctly.  In particular, the English pound sign £ appears in the email as #

When I view the source code the pound sign is display correctly (although I believe it should be £ like in HTML, right?).  Is this a problem and can it be fixed?
0
Comment
Question by:Rouchie
  • 5
  • 4
  • 4
  • +1
15 Comments
 
LVL 76

Expert Comment

by:David Lee
ID: 17017737
Hi Rouchie,

Save one fo these messages to the file system in HTML format and try opening it with IE.  Let me know if the symbol shows correctly.

Cheers!
0
 
LVL 9

Expert Comment

by:AndreDekolta
ID: 17017900
Hello Rouchie!

Outlook email not showing (HTML) images:

See: http://www.slipstick.com/mail1/html.htm

Andre...
0
 
LVL 25

Author Comment

by:Rouchie
ID: 17018008
Hi BlueDevilFan
No luck.  In both IE and FireFox the £ sign shows as #

This is a new PC so I expect something isn't configured correctly...
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 
LVL 25

Author Comment

by:Rouchie
ID: 17018016
Hang on wait!  If I then view the source code of the saved message, Outlook has actually changed the source code to # instead of £
0
 
LVL 97

Accepted Solution

by:
war1 earned 1000 total points
ID: 17018360
Greetings, Rouchie !

Sounds like encoding is not set correctly.  Change encoding to UTF-8. The encoding of an email message can be changed in Format : Encoding while you are writing it, or in View : Encoding while you are reading it.

Best wishes!
0
 
LVL 25

Author Comment

by:Rouchie
ID: 17018440
war1
That has solved it, although it took me a while as the View > Encoding option is not present while previewing.  Outlook's help file claims this problem happens when the sender's email program does not stamp the message with the correct encoding information.  It had defaulted to US-ASCII for the decoding, which I changed to Western European (Windows).

Is there a way to stop Outlook defaulting to US-ASCII in the future?
0
 
LVL 97

Expert Comment

by:war1
ID: 17018726
Rouchie,

Glad changing the encoding fix the problem.  This default is set automatically based on the Regional Settings (system local settings) of your operating system. The default setting appears in the International Options dialog box. (On the Tools menu, click Options, click the Mail Format tab, and then click International Options.)

Reference: http://office.microsoft.com/en-gb/assistance/ha010549341033.aspx
0
 
LVL 76

Expert Comment

by:David Lee
ID: 17018771
War1 has given the solution so this is just a comment.  Since the symbols didn't show up properly outside of Outlook this isn't an Outlook problem.  It's really an IE issue.  Outlook uses IE internally to display HTML formatted items.  
0
 
LVL 25

Author Comment

by:Rouchie
ID: 17018825
But it was Outlook that saved the file as a HTML file and corrupted the symbols in the process wasn't it??  The raw code in notepad shows # signs.
0
 
LVL 25

Author Comment

by:Rouchie
ID: 17018832
Congratulations war1 on your latest points milestone :-)
0
 
LVL 76

Expert Comment

by:David Lee
ID: 17018866
> When I view the source code the pound sign is display correctly
If the source code was showing the correct symbol, then Outlook didn't corrupt it.
0
 
LVL 97

Expert Comment

by:war1
ID: 17018871
Thanks, Rochie!  You put me over 6 million points mark.  :-)
0
 
LVL 76

Expert Comment

by:David Lee
ID: 17018899
Congrats, war1!
0
 
LVL 9

Expert Comment

by:AndreDekolta
ID: 17020196
Congrats war1!!!
0
 
LVL 97

Expert Comment

by:war1
ID: 17020596
Thanks, BlueDevilFan and Andre!
0

Featured Post

NEW Veeam Backup for Microsoft Office 365 1.5

With Office 365, it’s your data and your responsibility to protect it. NEW Veeam Backup for Microsoft Office 365 eliminates the risk of losing access to your Office 365 data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

824 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question