?
Solved

GPO not pushing to all computers

Posted on 2006-06-30
5
Medium Priority
?
280 Views
Last Modified: 2010-04-13
I have a pure Windows 2000 network (Win2k Server and Win2k Pro)    Our GPO today pushes out an application.  Not all computers are getting the application.  The ones that are not getting the push.  I get 3 mgs's in the Event Viewer, see below.  Any thoughts as to what the problem is.

Msg#1
The install of application {App Name} from policy {Policy Name} failed.  The error was The installation source for this product is not available.  Verify that the source exists and that you can access it. .

Msg#2
Failed to apply changes to software installation settings.  Software changes could not be applied.  A previous log entry with details should exist.  The error was The installation source for this product is not available.  Verify that the source exists and that you can access it.

Msg#3
The Group Policy client-side extension Application Management was passed flags (1) and returned a failure status code of (1612).
0
Comment
Question by:stratasoft
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 85

Accepted Solution

by:
oBdA earned 1200 total points
ID: 17019883
Make sure those machines have access to the network share with the msi file. The computer accounts have to be in a security group with access to the share.
0
 

Author Comment

by:stratasoft
ID: 17019912
I can browse to the share and run the MSI
0
 
LVL 85

Expert Comment

by:oBdA
ID: 17019948
It doesn't matter what *your* account can do. Your description sounds like you pushed this out in the Computer Configuration, and then the *computer* *account* has to have access to the share. The easiest way to achieve this is to add the group "Domain Computers" to the NTFS security of the shared folder (and the share permissions, if necessary).
0
 

Author Comment

by:stratasoft
ID: 17019986
Just checked DOMAIN Computers have Full Control
0
 
LVL 26

Assisted Solution

by:Pber
Pber earned 300 total points
ID: 17020195
Some machines might be slow to start the NIC.  So check our the Network before logon policy

Computer Config\Admin templates\system/logon\Always wair for the network at computer startup and logon and enable that.
0

Featured Post

How Blockchain Is Impacting Every Industry

Blockchain expert Alex Tapscott talks to Acronis VP Frank Jablonski about this revolutionary technology and how it's making inroads into other industries and facets of everyday life.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…
In this video, Percona Solution Engineer Dimitri Vanoverbeke discusses why you want to use at least three nodes in a database cluster. To discuss how Percona Consulting can help with your design and architecture needs for your database and infras…

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question