Solved

Why is my Mozilla browser not displaying graphics?

Posted on 2006-06-30
10
238 Views
Last Modified: 2013-11-18
I have Firefox 1.5.0.4 that I use for direct Internet access (IE is proxied)sometimes at various websites instead of getting the graphic that I should, I get a quicktime icon or an "X" in a broken graphic icon. I have gone through the plug-ins and have downloaded and installed all sorts of plug-ins and yet it persists. Any one know what is going on?
0
Comment
Question by:dwielgosz
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
10 Comments
 
LVL 97

Accepted Solution

by:
war1 earned 500 total points
ID: 17020246
Greetings, dwielgosz !

Here is a troubleshooter when some images do not show in Firefox browser:
http://forums.mozillazine.org/viewtopic.php?t=288184

Best wishes!
0
 

Author Comment

by:dwielgosz
ID: 17020789
That's a great link. None of it helped though and that's too bad becaiuse when I first saw what it was, I was very optimistic that it would. It's weird! The site that I'm testing on is the Google analytics site which I'm logged into and as I click on the various links along the left side of the window, nothing changes on the right-hand side.  I log into it with IE and everything works fine. Actually, FireFox was working fine with the site also, up until maybe a month ago and then it all of a sudden stopped working well with it.  My FireFox client does not display the graphics on some other sites also, so it's not just a problem with the Google site.
0
 
LVL 97

Expert Comment

by:war1
ID: 17020832
Check if a Firefox extension is interfering with the images.  Disable the extensions one by one.
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 

Author Comment

by:dwielgosz
ID: 17020833
Actually the four images on the first page that should be there are replaced by large "Q" icons with white question marks inside the Qs. When I right-click on them, i get a menu with the top item being, "about quicktime plug-in".
0
 
LVL 97

Expert Comment

by:war1
ID: 17020858
The problem could be the Quicktime plugin for Firefox.  Uninstall and then re-install the QuickTime plugin for Firefox from the Add/Remove Programs.
0
 

Author Comment

by:dwielgosz
ID: 17020890
How do I disable them, or better yet how do I uninstall quicktime viewer?
0
 
LVL 97

Expert Comment

by:war1
ID: 17020921
Go to Control Panel > Add and Remove Programs.  Uninstall QuickTime
0
 

Author Comment

by:dwielgosz
ID: 17020927
GOT IT! I uninstalled Real Player and Quicktime both from the Control Panel/Add Remove Progarms and the images are appearing as they should be. Thanks for the help.
0
 

Author Comment

by:dwielgosz
ID: 17020935
Stupid question on my part but I thought they had to be removed from within FireFox.
0
 
LVL 97

Expert Comment

by:war1
ID: 17021218
dwielgosz,

Glad you can view images properly.
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Do you come here a lot? Are you lazy like me and don't want to go through the "trouble" of having to click your Dock's Safari icon and then having to click your Experts Exchange Favorites bookmark to get here? Well then this article is for you.
#Citrix #Internet Explorer #Enterprise Mode #IE 11 #IE 8
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

718 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question