OWA prompts for PW when clicking on a web link - I want to disable

Title says it all.  OWA requests PW when first logging in.  That's fine.  I want to disable any subsequent PW's when clicking on web links within e-mail.
matrixcomputerAsked:
Who is Participating?
 
BlevinsM3Connect With a Mentor Commented:
That really depends on what weblinks the user is going to. Remember that your OWA users aren't logging into the domain, they are just logging into the OWA webiste. That means that OWA isn't going to be passing creds around to other web-enabled applications (like sharepoint etc) just because they are logged into OWA.

What kind of weblinks are prompting for password?
0
 
SembeeConnect With a Mentor Commented:
That is sometimes an indication of a problem with the authentication settings on the server.
Exchange loads external links in a slightly different way - through a redirect page.

My instinct would be that you do not have anonymous authenticated enabled on the /exchweb virtual directory in IIS Manager.

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.