Receiving Size Limit

We have recently increased our receiving limit in Exchange 2003 from 10240 KB to 40960 KB, but we are continuing to bounce large emails.

ERROR MESSAGE:
This message is larger than the current system limit or the recipient's mailbox is full.  Create a shorter message body or remove attachments and try sending it again.

The only limit I have set is to Global Setting->Message Delivery->Defaults.  The SMTP Protocol does not have a set limit on it.  The receipients mailbox is set to use "Default Limits" and has not mailbox limit.  We are not using any 3rd party addon for mail filtering, just IMF.

I have also restarted all Microsoft Exchange services and the SMTP service.  But no luck, the message is still bouncing.  I can see from Exchange's Message Tracking Center that the email is 31266KB.

Is there something I am missing?  Does this message size appear bigger then 31MB when its being routed?
LVL 1
thepnerAsked:
Who is Participating?
 
VahikConnect With a Mentor Commented:
two things to remember....when setting limits in global setting make sure both incoming and outgoing are equal...orelse exchange gets confused...
second read this article
http://searchexchange.techtarget.com/tip/1,289483,sid43_gci1135631,00.html?bucket=ETA
0
 
kristinawCommented:
Did you check the virtual server for any size limits?

http://www.msexchange.org/tutorials/Set-Size-Limits-Messages.html

kris.
0
 
thepnerAuthor Commented:
Yes the SMTP virtual server has no limits set for msg size or session size.
0
 
thepnerAuthor Commented:
I appreciate the help.

The email was being accepted by the server but unable to send it to the reciepient because the server outgoing limit was being violated, even though the mailbox was on this server.  After I increased the outgoing limit the email was received and routed properly.  
0
All Courses

From novice to tech pro — start learning today.