• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 375
  • Last Modified:

Why clients not pinging?

We are using Windows XP Home Edition on one client and Windows XP Professional in another client. We are using a wireless DLink router for our network. Both clients can access the Internet, but they can’t ping each other. The clients have different names and the same workgroup. The router IP Address is 192.68.0.l and the clients are 192.168.0.101 and 192.168.0.102. Both clients can ping the router though.Why are the clients not pinging? Does anybody know what the cause of the problem is and how to fix it?
0
Erwin Krisch
Asked:
Erwin Krisch
  • 4
  • 4
  • 3
1 Solution
 
ECNSSMTCommented:
WIN XP by default now has the firewall on and ICMP traffic is denied by default.

To enable ping, go to both Win XPs and ...

Go to START > Control Panel > Network Connections > your active NIC > Properties > Advance > Windows Firewall > Settings >* Advance, choose "Allow Incoming ECHO Request".  Click OK, OK, OK, etc until you are back at the desktop

*Note see in the General Tab radio button for Firewall is ON by default

Regards,
0
 
Erwin KrischAuthor Commented:
Bravo. Your feedback got the clients pinging each other. However, although they ping, I can't see the clients when I search for them on the network (I can't see their icons) on My Network Places in Windows.
0
 
Jay_Jay70Commented:
turn off the windows firewall completely, its terrible for home networking. Disable is under services.msc and stop it starting

you will need to enable netbios under the advanced properties of tcp/ip WINS tab. enable it then reboot your machines, they should now turn up in my network places
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Erwin KrischAuthor Commented:
I can get now one client accessing the folders of the other, but not the way around. When I try with the one that does not work I get the message: "\\Gunter is not acessible. You might not have permissions to use this network resource". What now?
0
 
Jay_Jay70Commented:
now you are into the joys of home networking with windows xp home! joy!

http://65.24.134.81/KipSolutions/P2PNetworks/TroubleshootingP2P.htm

thats from Fatal_Excpetion and the best troubleshooting site i have from P2P

key here is make sure you have identical accounts on each machine with the same passwords
0
 
ECNSSMTCommented:
You're going to laugh, but  you will have to turn your firewall completely off for that and ensure that Netbios is enabled over TCP/IP

see url

http://support.microsoft.com/default.aspx?scid=kb;en-us;318030

Regards
0
 
ECNSSMTCommented:
doggone it; leave for a chat and I'm now behind by a conversation...
0
 
Jay_Jay70Commented:
:-) no stress
0
 
ECNSSMTCommented:
LOL; I just hate saying the same thing 17 minutes after the fact and one conversation late... No worries...

0
 
Jay_Jay70Commented:
which bit actually resolved for you? you had two issues going here.......
0
 
Erwin KrischAuthor Commented:
The initial question was of how to get the clients pinging. ECNSSMT gave me the solution. It worked. Therefore, I gave him the points. The second question was an add-on which has not been solved. I still can't access the folder of one of the clients.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now