delivery restrictions not working

I'm running Exchange 2003 SP1.  In my only SMTP connector, there is a delivery restrictions tab that allows the restriction of outbound messages by user or group.  It isn't working.  I can select the radio button "reject message from everyone by default" or I can add users/groups to the reject messages from box at the bottom of the window, and it simply ignores it.  However, on the same SMTP connector, if I set a size limit on another tab, the user will get a message about the size limit.

I've run gpupdate, restarted Exchange services and restarted the entire server without effect.  Do you guys have any ideas why this isn't working?  It's frustrating to change a setting only to have it completely ignored.
LVL 1
dsstaoAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
amaheshwariCommented:
This option is for incoming messages only.
0
 
amaheshwariCommented:
wrong comment "This option is for incoming messages only."
0
 
dsstaoAuthor Commented:
Thanks Vahik, exactly what I needed.  I wonder why in the world MS wouldn't just add this registry key automatically when someone sets a restriction.  Oh well, whatever, it's working. :-)
0
All Courses

From novice to tech pro — start learning today.