Ghost the Image to Ghost Server

I try to copy the image to Ghost server. During copying about hundred MB, the client PC hang up and return with the message "Abort:503, Connection timed out with GhostCode 19945". I have searched trhough the Norton Website and it recommend to check the disk space and use the network driver. However, the network driver that is used to connect ot the Ghost server is the correct (latest) one and disk space is fine. Have any idea for that ?
AXISHKAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
iedenConnect With a Mentor Commented:
Assuming your hard disk is in good shape and there are no bad blocks or missing sectors, and the NIC drivers are the correct NDIS2 drivers for DOS, you can force the image to run regardless of output by using the "-fro" switch at the command line when executing the client sided Ghost application.
0
 
rgutweinConnect With a Mentor Commented:
Hi,

What version of Ghost are you using?  I use Ghost 2003, and had to download the NDIS2 version driver for my Broadcom NIC.  There were also a few configuration options I had to set too.  I would suggest viewing the help documents/tutorials that are usually included with Ghost.  They have helped me out a ton.

Good Luck!
0
 
Jared LukerConnect With a Mentor Commented:
You could try putting your image onto a CD/DVD or a USB hard drive and ghosting from there.

I have been able to install CD-ROM and USB drivers and be able to ghost from both types of media.  It could be that you just have stubborn networking hardware and it doesn't like working with legacy hardware/software.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
AXISHKAuthor Commented:
Couldn't work with "-fo" switch. Basically, I using GhostCasting Server 8.0 and my client PC is IBM ThinkCentre A50P. The network driver has been downloaded from the web (Lenovo right now) and it is Intel Pro/100 Network Driver. No idea how to setup additional parameter to my network card to make it work. I have taken a look on the bios setting but there is nothing that I could set.  Any more advise...

0
 
EksteenConnect With a Mentor Commented:
make a boot disk using the boot disk maker in the menu for ghost or otherwise from the blue disk icon on the Ghost console....

if you ahve the full version you should have received #com boot services with it which allows you to make boot disk you can get to via PXE....

fire away if you ahve more questions.... but in the boot disk wizard you can add all kinds of parameters... in the window provided... dead easy
0
 
iedenCommented:
the switch is -fro not -fo. I hope -fro is what you used. The drivers must be DOS. Sometimes you need to enter "slotenable" in the .ini file.
0
 
iedenCommented:
If your PC is a laptop, you may need to disable your wireless adapter. Ghost does not like multiple cards.
0
 
AXISHKAuthor Commented:
Although finally I still couldn't make it work , I need to thanks for all kinds of support from you guys
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.