• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 220
  • Last Modified:

Key board compatiblity error

I have a W1/G Sony Dekstop.
I now recieve an error everytime the machine starts up:

"Keyboard Closure Setup has a known compatibility issue with this version of Windows and might not run as expected. For more information, please visit to the Sony VAIO Updates information site"

As the notification said, I checked the Vaio website to see which updates were available and there was not a compatible keyboard closure patch???

Any help would be appreciated!
0
ammartahir1978
Asked:
ammartahir1978
2 Solutions
 
NerdxCommented:
0
 
ammartahir1978Author Commented:
no same thing i just copy the text
0
 
FriarTukCommented:
did you change anything on your system, hardware or software related?
what is your o/s & svc pack?  only thing i could find was mention of not supporting xp sp2 - so call sony for update driver software
0
 
smiffy13Commented:
Have you recently upgraded to SP2? If so, have you seen this page? http://www.vaio-link.com/hotnews/XML/showsol/showsol.asp?l=en&sol=Service

If the upgrade to SP2 wasn't the cause and the problem has recently started, you could try doing a system restore to a date before the problem started.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now