GWIA or DNS problem?: 450 Host Down error on outgoing mail

Posted on 2006-07-03
Medium Priority
Last Modified: 2013-11-12
I have a GroupWise server that is receiving mail properly but attempts to send produce the following error in the GWIA log (addressee is a mailbox at TTPSpecialProjects.com):

    DMN: MSG 1721 Send Failure: 450 Host down (TTPSpecialProjects.com)

- I have verified the BdrMgr filter exceptions against the Novell TID10013822
- I can initiate a telnet session from outside into Post 25
- I can initiate a telnet session from the GW server to port 25 on an outside server.
- I can use a domain name for the outgoing telnet session so the dns appears to be resolving.
- Contents of route.cfg: myorg.com []  
   (where "myorg" is the org's domain and the IP is the GW server internal IP)
- Contents of resolve.cfg:
                   domain myorg.com

System is NW6/GW6.5.  GW, BdrMgr, DNS/DHCP all run on one file server.

I am looking for ideas on the possible cause and tests I can run to rule out possible causes.

Question by:ttheimer
  • 3
  • 3

Author Comment

ID: 17032580
More information: The successful outgoing telnet test mentioned above was to a mail server at a hosting service.  I guess I just had a lucky guess because when I tried several other mail servers this morning they all failed - but telneting to the one still works.

So I decided to try an out going mail message to an account on the mail server to which I successfully telneted.  This one message transferred properly.

I know more but not enough to know what to try next based on this information.
LVL 19

Accepted Solution

billmercer earned 500 total points
ID: 17034685
>I have a GroupWise server that is receiving mail properly but attempts to send produce the following error in
>the GWIA log (addressee is a mailbox at TTPSpecialProjects.com)

From what you describe, it sounds like a problem with the TTPSpecialProjects.com server.
TTPSpecialProjects.com's MX record shows mail.ttpspecialprojects.com, which in turn resolves to
I cannot connect to this machine on port 25, so the fact that you get a 450 error here doesn't mean much.

Are there other addresses you're having problems with besides this one?


Author Comment

ID: 17035071
Problem resolved: The local DNS server was still forwarding to the name servers of the previous ISP.  I don't know why they weren't resolving to the proper IP addresses but it appears that they weren't.  After entering the correct DNS addresses we needed to wait to the end of the business day to bounce the server.  Once it was restarted the GW server was both receiving and sending properly.

billmercer - I'm not sure why you didn't get a response from  This is my mail service at an ISP and when I tried this evening I get a response on both ports 25 and 110.
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

LVL 19

Expert Comment

ID: 17043045
For what it's worth, if you solved the problem yourself, the correct thing to do would be to request the question be PAQed, rather than giving me a lousy grade which makes me look bad.


Author Comment

ID: 17043174
billmercer - thanks for the note about grading.  The FAQ link that you gave shed new light on how the grading is intended to be used.

And I looked up PAQ to understand how that is used for self-answered questions.  I didn't find how to make a question PAQ'd but I'll keep looking.

Thanks for the guidance.
LVL 19

Expert Comment

ID: 17043318
To do this, post a message in the SUPPORT area of EE, asking that the question be PAQed. A moderator will take care of it for you.


Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Novell released its latest version of GroupWise a few weeks ago.  The version is 2012 and it only runs on Linux (SUSE Linux Enterprise Server 10/11 is the first choice and I'm not sure about other Linux distributions, such as Red Hat, Debian, etc.) …
Regular maintenance of GroupWise Mailbox keeps it running flawlessly. Sometimes, it is also seen that mailbox maintenance is needed for resolving various issues of mailbox and other Novell GroupWise database. By using the ‘Repair Mailbox’ feature, a…
This tutorial gives a high-level tour of the interface of Marketo (a marketing automation tool to help businesses track and engage prospective customers and drive them to purchase). You will see the main areas including Marketing Activities, Design …
Free Data Recovery software is an advanced solution from Kernel Tools to recover data and files such as documents, emails, database, media and pictures, etc. It supports recovery from physical & logical drive after a hard disk crash, accidental/inte…
Suggested Courses

593 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question