Errors in Capture Perfect with my Canon DR-9080c scanner (ASPI Command in Progress)

I have a couple peripherals on my computer and am running Windows XP SP1. I work in a dept. where we all have scanners Canon DR-9080c but I also have a CD burner with Nero installled and a Canon flatbed scanner (LIDE 30). I tried installing/uninstalling both Capture Perfect 2.0 and 3.0 and the drivers from the discs and Canon's web site multiple times but have gotten errors from the begining. Not sure if it matters but I also have Adobe Photoshop installed. (Just listing in case of any known conflicts?)

At first I got an unknown error (-4523) but now I'm getting ASPI Command in Progress (unexpected error) (-4556) whenver I try and scan.

Please let me know if you need additional information and thanks for any help!

I'm not in a big rush and not sure of the difficulty but wanted to give the max points :)
delaquintaAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
mcp_jonConnect With a Mentor Commented:
Try to download a set of files called "Winaspi", from " http://www.snapfiles.com/get/winaspi.html "  and install them.

Reboot and try it out !

Best Regards !
0
 
nobusCommented:
if you had errors from the start, i would test this device on another PC first - it can be bad.
0
 
mcp_jonCommented:
It can also be a conflict with the Burner !

Try with the burner unplugged !

Best Regards !
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
delaquintaAuthor Commented:
Thanks! I'm out of office until Weds. but will install the files & try it and if that doesn't work I'll try it without the burner hooked up. I'll try and respond back either Weds. or Thurs, apology for the delay and thanks again for the help!
0
 
delaquintaAuthor Commented:
Thanks! I installed the Windows ASPI drivers then reinstalled the canon drivers and it worked!! I was able to keep the CD burner on without a problem. Now I don't have to walk aaaaall the way over to the next cubicle to scan :)
0
 
mcp_jonCommented:
Nice to know you have it going !

Best Regards !
0
All Courses

From novice to tech pro — start learning today.