Solved

FTP through VPN error "550 requested action not taken"

Posted on 2006-07-03
8
532 Views
Last Modified: 2012-06-27
We have 19 locations that all vpn in to a corp server 2003 (SPK1) through a watchguard firebox edge 700 on server side and a firebox edge X5 on client side. Only 1 site has an issues with uploading files, it is an XP Pro box. The routers have been triple checked and compaired with no issues. I called the ISP and port 21 in not read only. Checked the IIS and all users are logging in the same. HELP!!!!!!!
0
Comment
Question by:HDSNE
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 77

Expert Comment

by:Rob Williams
ID: 17032607
An FTP 550 error usually indicates the file or folder is not available. Either it doesn't exist, or the user does not have the appropriate permissions. If the user is uploading a file, does their user account have the correct permissions to write to the folder?
0
 
LVL 13

Expert Comment

by:prashsax
ID: 17033074
First try and login with the users ID locally and upload a file.

If you can't do it locally as well, then you could be sure that its not a network issue but either an IIS issue or NTFS issue.

Then, check if the user has NTFS permissions on the folder where he is uploading the file and also on the folder from which he is trying to upload the file.

0
 
LVL 7

Expert Comment

by:puter_geek
ID: 17033502

make sure, userid has NTFS permissions on the folder c:\INETPUB\FTPROOT\

Also check on the how "directory tab" that it's read or read/write as you like.
0
Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

 

Author Comment

by:HDSNE
ID: 17041999
All sites login as same user. Again only 1 site has this issue. I can upload locally and from 18 different tunnels but swapped the firebox and the PC at this site and still the same. The thing that has me confused is every type of traffic we send across the tunnel works, except for writing a file to the ftp site.  Ping works, term serv works, dns works, ftp logon works, create directory works.  The weird thing is, its not only affecting your hardware.  On Friday we took a perfect working laptop to site and it still failed.  
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 17042040
Still sounds like permissions rather than a connection issue.
When asked for a user name and password can you opt to use domain name and user name, such as  mydomain.local\username  or username@mydomain.local
0
 

Author Comment

by:HDSNE
ID: 17044251
Tried that and was unable to logon. I feel it may be the ISP. Swapped firbox on client side and still same issue. The laptop works at all other client sits. No changes made from 1 site to another. I will test through roll over dial up.
0
 
LVL 77

Accepted Solution

by:
Rob Williams earned 500 total points
ID: 17055838
Rather bizarre. Since you have tested all equipment and services, as odd as it sounds it almost seems as if the ISP is blocking upload traffic. Since you have a VPN can you try simply copying a file from the problematic site to a mapped drive on the main site, using cut and past rather than FTP, just as a test.
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 17103767
Thanks HDSNE,
--Rob
0

Featured Post

Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Nslookup is a command line driven utility supplied as part of most Windows operating systems that can reveal information related to domain names and the Internet Protocol (IP) addresses associated with them. In simple terms, it is a tool that can …
I'm a big fan of Windows' offline folder caching and have used it on my laptops for over a decade.  One thing I don't like about it, however, is how difficult Microsoft has made it for the cache to be moved out of the Windows folder.  Here's how to …
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…
Suggested Courses

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question