?
Solved

Port forwarding problems with Buffalo G54 router

Posted on 2006-07-03
7
Medium Priority
?
558 Views
Last Modified: 2013-11-29
I am having problems with port forwarding. I have a Buffalo G54 router. I keep getting an error when try adding the values 80 to the NAT table. I have included a link to a 750kb video to show my problem.

http://01kd.com/port%20forwarding.wmv

Any ideas will be very welcome

Regards kjc
0
Comment
Question by:kjcduffy
  • 3
  • 2
  • 2
7 Comments
 
LVL 7

Assisted Solution

by:knightrider2k2
knightrider2k2 earned 800 total points
ID: 17033318
You are using port 80(HTTP) to configure the router.
To NAT port 80 on the network, you need to change the management port on the router to something else. For eg. 8080.
0
 

Author Comment

by:kjcduffy
ID: 17033446
Thank you knightrider2ks. Just as I was thinking I was getting to grips with this networking thing! I'm not sure how to change the settings as you suggest?

Regards kjc
0
 
LVL 7

Expert Comment

by:knightrider2k2
ID: 17033796
You need to check the manual. Usually it is under management/administration.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 78

Accepted Solution

by:
Rob Williams earned 1200 total points
ID: 17034455
If remote management is not enabled, and/or it uses a different remote management port by default it might not be an issue, but worth checking the management port.
But I did notice you didn't add the LAN IP of the HTTP server you wanted to forward the port 80 traffic to. ("IP address of LAN" - "Manual setting" enter IP)
Appears in the video you are aware of the following site but if not:
http://www.portforward.com/english/routers/port_forwarding/Buffalo/WBR-G54/HTTP.htm
0
 
LVL 78

Expert Comment

by:Rob Williams
ID: 17034488
Should you need to set the WAN/Internet access, remote web management port, I believe you do so under;
 WAN Setting | Network of WAN | Port number for WEB setting
It appears if you leave it blank, it is disabled by default. Unless you need this feature, leaving it disabled, reduces security risks.
0
 

Author Comment

by:kjcduffy
ID: 17211775
Thank you for your comments. My PC is still out of action so I cannot solve the problem yet. Is it feasible to split the points at this stage since you have both pointed me in the right direction? I will take a gamble. Many thanks knightrider2k2 and RobWill.

Regards kjc
0
 
LVL 78

Expert Comment

by:Rob Williams
ID: 17212020
Thanks kjc, good luck with it.
--Rob
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
This article will show how Aten was able to supply easy management and control for Artear's video walls and wide range display configurations of their newsroom.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…

621 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question