Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

OpenOffice Calc - URL in Calc cell makes in nearly inaccessible

Posted on 2006-07-03
4
Medium Priority
?
709 Views
Last Modified: 2012-05-05
When I put some text into a cell that includes a URL, the text in the cell becomes silver-gray, it will not wrap, it becomes very difficult to edit or copy.

It's like the URL just cannot be properly handled.

I would add that I do NOT want it to act as a link. In fact I would normally want to disable hyperlinks entirely. The "feature" of trying to embed a hyperlink is a curse, probably inherited from Excel, where it is also a curse.
0
Comment
Question by:jasimon9
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 31

Accepted Solution

by:
moorhouselondon earned 500 total points
ID: 17033903
I have already turned off Hyperlinks - I agree that they are a pain.

From OO Help:-

Turn off URL Recognition
1.Load a document of the type for which you want to modify the URL recognition.
If you want to modify the URL recognition for text documents, open a text document.
2.Choose Tools - AutoCorrect.
3.In the AutoCorrect dialog, select the Options tab.
4.If you unmark URL Recognition, words will no longer be automatically replaced with hyperlinks.
In OpenOffice.org Writer there are two check boxes in front of URL Recognition. The box in the first column is for later post-editing and the box in the second column is for AutoCorrect as you type.


It seems that once you do this, the setting is remembered.
0
 

Author Comment

by:jasimon9
ID: 17033956
I have tried your suggestion. I hope it works to disable the URL linking.

However, it has not effect on the issues prompting this ticket--that is the text in the Calc cell is still silver gray, and still very hard to access, and still will not wrap.

Your suggestion did give me hope that there is also a way to turn of spell checking in Calc but not in Writer. I have not found that yet either.
0
 
LVL 31

Assisted Solution

by:moorhouselondon
moorhouselondon earned 500 total points
ID: 17035204
In:-

Tools, Options, Openoffice.org, Appearance

you can specify the appearance of various elements of documents/spreadsheets.  Try removing the ticks from these two which appear in the "General" section:-

Text Boundaries, Object Boundaries
0
 

Author Comment

by:jasimon9
ID: 17039366
I tried that, but I am not sure of the results. I had already clicked on "Format > default formatting" which seems to have turned of the sliver-gray.
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Messaging apps are amazing tools with the power to do a lot of good, but the truth is the process of collaborating with coworkers requires relationships established through meaningful communication - the kind of communication that only happens face-…
The advancement in technology has been a great source of betterment and empowerment for the human race, Nevertheless, this is not to say that technology doesn’t have any problems. We are bombarded with constant distractions, whether as an overload o…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
Are you ready to place your question in front of subject-matter experts for more timely responses? With the release of Priority Question, Premium Members, Team Accounts and Qualified Experts can now identify the emergent level of their issue, signal…

596 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question