Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Out of Office replies not going to external users

Posted on 2006-07-03
3
Medium Priority
?
601 Views
Last Modified: 2011-10-03
I have my Exchange 2000 set to allow Out of Office replies, Auto Forwarding, etc.  The only option turned off is sending NDRs so that the spammers don't get the "can't deliver your email" messages.

So with that said, my external users are not getting Out of Office replies.  My internal users are getting the OoO but not the external users.  Message tracking turns up nothing so I don't know if the OoO message is even being sent to SMTP.

Any ideas?
0
Comment
Question by:mcnuttlaw
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 5

Accepted Solution

by:
Amitspeedstar earned 375 total points
ID: 17035319

Try turning off and again enabling the option , and then stop the Simple Mail Transfer Protocol (SMTP) and Microsoft Exchange Routing Engine services, and then restart them.

I think it should work after this as may be u have not properly restarted the services .

Amit.
0
 
LVL 18

Assisted Solution

by:amaheshwari
amaheshwari earned 375 total points
ID: 17035488
By default in Microsoft Exchange Server 2000, Out-of-Office replies to the Internet is disabled. Many administrators do not allow Out-of-Office auto-replies to be sent outside of the Exchange organization to prevent unauthorized people from learning when users are out of the office.

To enable Out-of-Office replies to the Internet:

1. Start Exchange System Manager.
2. Double-click Global Settings, and then click Internet Message Formats.  
3. In the Details pane, right-click a domain name, and then click Properties. The default SMTP domain is "*".  
4. In the Properties box, click the Advanced tab, and then click to select the Out of office responses check box. This enables Out-of-Office responses to the Internet for the selected domain.
0
 
LVL 2

Author Comment

by:mcnuttlaw
ID: 17045863
amitspeedstar:

The out-of-office replies seem to work to outside users who use Outlook/Exchange.  But users on Hotmail, Yahoo, etc don't get the replies.  

Is it true that some email servers will not accept out-of-office replies?
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
On September 18, Experts Exchange launched the first installment of the Help Bell, a new feature for Premium Members, Team Accounts, and Qualified Experts. The Help Bell will serve as an additional tool to help teams increase question visibility.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question