• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3488
  • Last Modified:

Removing Old Server Sync

I run Windows XP on my workstation, connected to a Windows SBS 2003 Server. My "My Documents" folder is stored on the server, and is sync'ed to my workstation as a first line of backup.

Recently I had a hardware failure on my server, and purchased a new server unit.

I set the new server up in the same way, but with a different domain name and server name. I then joined my workstation into the new domain, and set up My Documents sync on the new server.

This is working fine, but I constantly have the "Offline files" icon in the system tray, and it is still looking for the old server name to sync with that.

How do I tell my workstation to stop trying to sync with my old server?
0
rpm
Asked:
rpm
  • 3
1 Solution
 
morse57Commented:
Hi rpm

Have you tried clearing the cache?

1. Open My Computer
2. Goto Tools--> Options
3. Click on the Offline Files tab.
4. Hold down CTRL+SHIFT and click DELETE FILES. This will completely clear the client cache and re-sync after a reboot.

Cheers
Steve
0
 
rpmAuthor Commented:
Sorry for the delay in accepting yur answer!

Richard
0
 
morse57Commented:
No problem.
Glad it did the trick for you

Steve
0
 
bmilne1957Commented:
Removing old server sync issue
0
 
morse57Commented:
Hi

Is there a similar problem you need help with?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now