Solved

Change Powe Supply on window 2000 advance server, PROBLEMS START IN RAIC CONTROLLER

Posted on 2006-07-04
9
204 Views
Last Modified: 2010-04-18
Hi THERE,
            i have put new power supply in our server running window 2000 advance server, it has three SATA Hard drives and running on adeptec Raid 5 controller. As soon as i reboot after BIOS, it asked that press enter to accept changes so i presssed enter and then it start making sound like wistling and message apperas that raid 5 is degraded or missing or changes.

Then it start normally everything, My question is that after accept changes in for new hardware changes, why it is making sound of whisting for few minues unless i presss to accept the changes.

Please advice me as i was thinking that changing power supply would be same as changing in normal computer but this server asking me to change something in raid controller or array..

Can someone help

Thanks

Nad
0
Comment
Question by:ezlog
  • 4
  • 4
9 Comments
 
LVL 26

Accepted Solution

by:
Pber earned 500 total points
ID: 17036901
It could be power supply  related, but I bet the farm on the one of the disks have gone bad... hence the raid degraded message.  Do you see anything in the system or application event logs?
0
 

Author Comment

by:ezlog
ID: 17036947
Thanks for quick reply. I just been told one of my collegue, in proceess of changing the powse supply, one power cable was unplugged fron one of the hard drive, so when it started first, it start making whistling sound as it could not find of one of three hard drives.  Later they plugged the power for third SATA drive. and then reboot system.

I think that degraded setting had been placed when system tried to boot on two SATA drive and it has been accepted as degraded.

Now we detected all three hard drives in Raid Controller but whenever system reboot, it make sound of whistling and then when press enter, it seems to be ok and gone to work properly.

Server is running fine but only make whistling sound when it start and after pressing enter, it works well.

What do you think where we should make changed in raid controller to accept new changes, as it seems to me that raid controller is getting previous setting and not accepting new settings after detecting new drives


Please advices us and thanks for your help

0
 
LVL 51

Expert Comment

by:Netman66
ID: 17036955
It sounds like you have an HP or Compaq server.  If this is the case, you need to go into the Integrated Log Viewer utility and select the failure for the power supply then either Acknowledge it or select the option that says it's corrected.

0
 

Author Comment

by:ezlog
ID: 17036993
unfortunatly, it is custom made server and we bought it from one shop in our area. i dont know about integrated log viewer utility.

Actually power supply is working fine now and everything looks ok but only whitsling sound when we reboot systesm and when it comes to raid controller. it found array successfully , and then it gives us four options

Press enter to accept changes
Ctrl AND A to enter raid controller utilities
two more options, which are, i could not remember so we normally press first option and then sounds gone and operating systems starts and everything start working.

So i think that we need answer from someone who can advice for RAID CONTROLLER configuration and how we can make changes if any new device added or upgraded.


So Advice us , really apprecated

0
Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

 
LVL 26

Expert Comment

by:Pber
ID: 17037113
Normally a raid controller stops a boot when it detects a degraded item.  In this case the drive that wasn't powered up.  Normally once you replace or fix the drive, the it should boot normally.  I'm not familiar with your controller, but it might continue to stop while it rebuilds the raid set and depending on disk size, may take several hours.  Usually this is not the case.  

My suggestion would be to backup your server ASAP then go into the raid controller utilities and see if all three disks are online.  I'm suspecting one is still dead and when it makes that weird sound, it is trying to spin up the disk and then when you accept the changes, it disables the bad disk and the sound goes away.  As you are aware, be careful in the array config utility as you don't want to wipe your array.  Whatever you do, don't initialize the disks.
0
 

Author Comment

by:ezlog
ID: 17037227
thanks, i have just checed that all hard drives are visible in raid controller disk utilities, and also checked on adeptec cotroller system manager programm where it shows three hard drives for full size.

I have checked event viewer screen on server and it does not show any abnormal activity except for degraded message for one hard drive.

We do back up every day for for all data so that is very much secure.

It looks like somewhere, when we made changes in array for new settings as we tried to boot server from two hard drives on raid 5 controller as it required to have three hard drives minimum then put back third one so problem looks like happend during these process /

this is my opinion, what do you think as i am not very good in raid controller configuration.

Thanks and any advice would be appreciated
0
 
LVL 26

Expert Comment

by:Pber
ID: 17037276
It's probably just waiting for the last disk in the raid set to complete rebuilding.  I would wait for the raid set to complete rebuilding and test another reboot to see if it boots by the raid controller post.  If it does not boot past the post, you might have to go in the array config and resave the configuration.

Sorry I'm not better help, I'm only familiar with HP/DELL/IBM raid controllers.
0
 

Author Comment

by:ezlog
ID: 17037316
Thanks A lot, you have done lots to me and i am very happy to receive your feedback as you are correct as it is not showing any abnormality in system so it might be rebuilding array, as it is three hard drive and each hard drives is 200GB so obviously, it would take time to rebuilt

I will keep any eye on server and also checking remotly so in case, anything changes

Thanks a lot again
0
 
LVL 26

Expert Comment

by:Pber
ID: 17037329
Not a problem.
0

Featured Post

How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

Join & Write a Comment

I've always wanted to allow a user to have a printer no matter where they login. The steps below will show you how to achieve just that. In this Article I'll show how to deploy printers automatically with group policy and then using security fil…
On July 14th 2015, Windows Server 2003 will become End of Support, leaving hundreds of thousands of servers around the world that still run this 12 year old operating system vulnerable and potentially out of compliance in many organisations around t…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now