Veritas Exchange Backup Delayed Start

See log file.   The media is loaded at 11:00 pm when the job is scheduled to start.   However the summary shows it did not actualy start backing anything up until 9:52 am the next morning.

Family Name: "Media created 7/3/2006 11:00:04 PM"
Backup of "\\ES001\Microsoft Exchange Mailboxes "
Backup set #1 on storage media #1
Backup set description: "Backup 0005"
Backup Type: DIFFERENTIAL - Back up changed messages
Microsoft Exchange Server Agent: Started

Backup started on 7/4/2006 at 9:25:22 AM.
Backup completed on 7/4/2006 at 10:07:27 AM.

Backup Set Summary
Backed up 5082 mail message(s) in 3070 folder(s) in 79 mailbox(es)
Processed 263,622,820 bytes in  42 minutes and  5 seconds.
Throughput rate: 5.97 MB/min

 
LVL 2
Zoldy2000Asked:
Who is Participating?
 
andyalderConnect With a Mentor Commented:
What time do you change the tape in the morning? 9:25 per chance? Next time the backup hasn't started look under alerts and see if there is an insert overwritable media alert.

There is a common mis-configuration where people set overwrite protection for 14 days in a 14 day cycle when it should be 13 days overwrite protection since the timer starts when the backup is complete, not when it started. That might be the problem or you might not have changed the tape the previous day.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.