Solved

email still going to old mailbox after running Move Mailbox wizard

Posted on 2006-07-04
3
255 Views
Last Modified: 2010-03-06
Hi
I am migrating users from an Exchange 5.5 server to an Exchange 2003 server in a new domain. I use the Move Mailbox wizard from Exchange Tasks to do this.

I have been able to successfully do this for the last several times. Earlier today I moved just one mailbox and it came back with a 'successfully moved' message - however the Exchange 5.5 mailbox did not get deleted. Further to this, all internal emails are still going to the exchange 5.5 mailbox and external emails are going to the mailbox on exchange 2003.

I am unable to figure out what I have done wrong here because all logs show 'successful' messages only. Has anyone out there come across a problem like this and if yes - how did you fix this.

Thanks
Nirmal
0
Comment
Question by:nirmalkishore
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 9

Accepted Solution

by:
Exchgen earned 125 total points
ID: 17038373
Hey Nirmal....

What you are experiencing is something a lot of us here have gone through....

If we are moving a mailbox and the user is logged on to the mailbox during that time, this issue occures....

The best way to workaround this issue now would be to follow an action discribed below;

1. Stop ADC service.
2. Run exmerge on 5.5 and merge the data out.
3. Check the homeMDB and homeMTA value of user in exchange 5.5.
4. If the user is pointing to 5.5 point it to Exchange 2003.
5. Start ADC and replicate values to exchange 2003.
6. If the user is pointing to 2003 then keep the ADC stopped.
7. Delete the mailbox from exchange 5.5.
8. Merge the data to new mailbox in exchange 2003.
9. Take an LDPDUMP and verify the user in exchange 2003 is fully homed to exchange 2003.
10. Start ADC.

Check mailflow after this..

Refer article below;
Common Mistakes When Upgrading Exchange 5.5/2000 To a Exchange 2003
http://support.microsoft.com/kb/555262/en-us

Understanding Connection Agreements in Exchange
http://support.microsoft.com/kb/281223/en-us

XADM: ADC Creates Duplicate Accounts in Exchange Server 5.5 and Active Directory
http://support.microsoft.com/kb/288578/en-us

XADM: Orphaned Mailboxes in Exchange Server 5.5 Directories in a Mixed Environment
http://support.microsoft.com/kb/324080/en-us

Hope this information helps.... Best of luck...

Raghu
0

Featured Post

Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
how to add IIS SMTP to handle application/Scanner relays into office 365.

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question