Outlook does not broing in message that are on the Server

My Outlook has started behaving very strangely, when send / receive is pressed it processes the accounts that are setup, but never find any new messages, even though messages are on our exchange server.

I have tested on other computers and they find the messages and download them, and even using outlook express on the computer where the problem with outlook is occuring finds the messages and downloads them.

I have uninstalled and reinstalled office, but the probelm still occurs, any ideas?

Thanks

Dan
afrikaprAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
war1Connect With a Mentor Commented:
afrikapr,

A program or addin is interfering with Outlook.
1. Reset the Outlook toolbar template. With Outlook close, do a search for and rename outcmd.dat file. Restart Outlook and a fresh outcmd.dat file will be recreated.

2. Register an important Outlook file. Go to Start > Run and type regsvr32 OLE32.DLL
Do the same for INETCOMM.DLL

3. Disable Outlook Addins.  Go to Tools > Options > Other > Advanced Options > Addin Manager or COMM/Addins and disable the addins.

4. Create a new Outlook profile.
http://www.outlook-tips.net/howto/profile.htm
0
 
AndreDekoltaCommented:
How to create a new .OST or .DBX file:

Note:  Sometime the .OST will fail to synchronize with the Exchange Server correctly and it becomes necessary to recreate the file.

Outlook Uses .OST and Outlook Express Uses .DBX

Outlook:
To create a new .OST file, rename the .OST file to .OLD, and then synchronize the new .OST file with the computer that is running Microsoft Exchange Server.  When you rename the OST file, Outlook creates a new file.  To do this, follow these steps:

Hello afrikapr!

1.  Quit all programs.
2.  Click Start, point to Find, and then click Files or Folders.
3.  On the Name & Location tab, type *.OST in the Named box.
4.  Do not type anything in the Containing text box.  Click your hard disk in the Look in list, click to select the Include subfolders check box, and then click Find Now.
5.  In the Name column, you see your .OST file.  The default location for the .OST file is as follows.
For Microsoft Windows 95 and Microsoft Windows 98:
C:\Windows\Local Settings\Application Data\Microsoft\Outlook For Microsoft Windows 2000 and Microsoft Windows NT:  C:\Documents and Settings\user name\Local Settings\Application Data\Microsoft\Outlook.
6.  Right-click the .OST file, and then click Rename.  Rename the file with a different file name extension, such as an .OLD file name extension instead of the .OST file name extension.
7.  On the File menu, click Close.
8.  Start Outlook, point to Synchronize on the Tools menu, and then click All Folders.

Outlook Express:
If this is Outlook express the follow the sames steps as above but search for and rename your .DBX

Andre...
0
 
war1Commented:
Greetings, afrikapr !

Make sure Send/Receive is configure correctly in Outlook.  Go to Tools > Options > Mail Setup. Make sure "Send immediately when connection" is checked.  

Click the Send/Receive button. Ensure both options to "Include group in send/receive" are checked.

In the group account being checked, make sure your email account is included.

Best wishes!
0
 
war1Commented:
afrikapr,

1. If the above are set correctly, register an important send/receive library file.  Go to Start > Run and type regsvr32 inetcomm.dll

2. Check if antivirus email check is slowing sending and receiving.  Disable it.

3. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

0
 
afrikaprAuthor Commented:
Thanks for the input guys.

But still same problem persists.

I am using pop3 to access the server by the way not IMAP.

Any thoughts

Dan
0
All Courses

From novice to tech pro — start learning today.