Again the "classic" problem sending to

Posted on 2006-07-05
Last Modified: 2006-11-18
Hi All,

I know the features required by AOL ( and I have followed these excellent tutorials at and but I still have the "classic" problem sending to

I have Exchange 2003 SP2 + W2003 DC server + Popcon pop3 connector. I have the Virtual SMTP server forced to use external DNS (due problems with exchange and non exchange users). Then I can send OK to all places, except that is allways retrying.

It seems that all is checked ok. As I am at DSL line with static IP and my ISP can't add my DNS reverse setup ok, I have setup a SMTP Connector only for AOL domain. I also have configured my SMTP Virtual server propierties with (these name is correct because if you type this from WAN you will get to my IP). I put or its Ip with [ ] and with its SMTP authentification detail login etc.

At the queue list I see that the AOL pending emails are changed to another queue list "Relay for []" But I get error: the remote server do not respond to connection (translated to english, sorry).  I tried too with the server name of ISP mail server and the same. All messages are still re-trying.

Any ideas? Thank you all
Question by:isaacmateo
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
LVL 15

Assisted Solution

harleyjd earned 250 total points
ID: 17041474
If you have a cisco firewall try turning off EDNS0

DNS query responses do not travel through a firewall in Windows Server 2003


Author Comment

ID: 17041694
Hi Harleyjd,

Thank you for your information. I have followed method 2 (due I do not have any cisco firewall). I have installed Support Tools and from promtp I insert: dnscmd /config /enableednsprobes 0
I get that the command was ok and registry enableednsprobes was successfully reset, but it fails again.

If I try without extra SMTP connector y get "Error SMTP protocol"
If I try using extra SMTP connector y get "the remote server has not respond to connection"

Any ideas?
LVL 104

Accepted Solution

Sembee earned 250 total points
ID: 17042209
If you have configured the SMTP Connector correctly, then the problem is with the server that you are trying to send email through.
Do you need to authenticate when you send email via that server? If it is for your hosting company and not your ISP, then you probably will. Configure authentication on the SMTP Connector.

If you are using your hosting company, then try your ISP - you usually don't have to authenticate to use their servers.

Veeam gives away 10 full conference passes

Veeam is a VMworld 2017 US & Europe Platinum Sponsor. Enter the raffle to get the full conference pass. Pass includes the admission to all general and breakout sessions, VMware Hands-On Labs, Solutions Exchange, exclusive giveaways and the great VMworld Customer Appreciation Part


Author Comment

ID: 17042542
Hi Sembee

I think I have configured ok the SMTP connector, I tried with its hosting company domain name, and with its IP [ ]. I also have basic authentification (this server needs it) configured.
Do you know any "open" or free relay for doing this tests? I think my smtp login and pass are well configured but...

LVL 104

Expert Comment

ID: 17042629
An open relay is exactly that - an open relay, and therefore don't exist (on purpose anyway).

Can you telnet to port 25 of the address that you have entered in to the smtp connector?

telnet 25


Author Comment

ID: 17042700

I mean a "open" SMTP without authentfy for doing tests... Anyway:

I test:
telnet 25:

I get:
220 Microsoft ESMTP MAIL Service, Version: 6.
0.3790.1830 ready at  Wed, 5 Jul 2006 15:59:55 +0200

If I test this:
telnet servername 25

I get the same:
220 Microsoft ESMTP MAIL Service, Version: 6.
0.3790.1830 ready at  Wed, 5 Jul 2006 15:59:55 +0200

Then I suppose this is ok?

LVL 104

Expert Comment

ID: 17042719
Did you enter in to the SMTP Connector?
If so, that is wrong. It should be your ISPs SMTP Server. At the moment you are just routing the traffic back on itself.


Author Comment

ID: 17043352

It works! I must to put into SMTP server connector... Thats all :)

Anyway following harleyjd comment I have modified dnscmd /config /enableednsprobes 0... Must I re-config this one?

Thank you a lot both :)
LVL 104

Expert Comment

ID: 17044140
That DNS change doesn't do any harm, so you can leave it in place.


Author Comment

ID: 17044174
Thanks both

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video discusses moving either the default database or any database to a new volume.
Suggested Courses

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question