Solved

recently changed MX records

Posted on 2006-07-05
9
1,146 Views
Last Modified: 2012-06-27
Hey guys,

we've changed our internet from cable to a T1 line.  We now have a static IP as well.  We also host our own Exchange 2003 server.

ValueWeb is our domain host and called them to change the MX records to point to our new external IP address.  Emails are not working right now.  When I email someone in that domain, I get it bounced back within a minute stating "No route was found for the recipient server.  Please contact your system administrator. <mta8.srv.hcvlny.cv.net (tcp-daemon) #5.4.4>"

When I perform a DNS lookup for the MX records, it says "no MX records exist"  This MX record change went through on Monday (2 days ago).  So I know that it had PLENTY of time to change over.

I've already called Valueweb and they see the change has been made on their end, but they told me that still have to make changes on the server's end.  

Given all this info, where should I look next?  What change do I need to make on the Exch Server to get emails to work again.
0
Comment
Question by:ttelesca
  • 4
  • 2
  • 2
  • +1
9 Comments
 

Author Comment

by:ttelesca
ID: 17042065
*UPDATE*

I did the DNS lookup once again (I think I spelled it incorrectly the first time) lol
Here are the MX Record looup results.  "Sagecrest.net" is the domain.

sagecrest.net. MX IN 1800 mailhost.mail.sagecrest.net. [Preference = 20]
sagecrest.net. MX IN 1800 mail.sagecrest.net. [Preference = 10]
sagecrest.net. NS IN 1800 ns.valueweb.net.
sagecrest.net. NS IN 1800 ns2.valueweb.net.
mail.sagecrest.net. A IN 1800 63.139.48.186
ns.valueweb.net. A IN 300 216.219.253.211
ns2.valueweb.net. A IN 300 216.219.254.10
0
 
LVL 19

Accepted Solution

by:
feptias earned 500 total points
ID: 17042152
Re the first MX record, mail.sagecrest.net, it resolves to 63.139.48.186. However, using telnet I cannot connect to port 25 on that IP address. Perhaps you need to make a change to your firewall to allow mail to be delivered to your exchange server via port 25.

Re the second MX record, it refers to mailhost.mail.sagecrest.net, but that name cannot be resolved to an IP address (using nslookup). So it looks like there is a DNS record missing for that host.
0
 
LVL 104

Expert Comment

by:Sembee
ID: 17042381
DNS Report is interesting...

http://www.dnsreport.com/tools/dnsreport.ch?domain=sagecrest.net

Half of your MX records aren't working. Looks like you are almost there - just need to sort out the mailhost.mail.sagecrest.net host.

You also need to change the SMTP Banner information and get a reverse DNS set if possible.
http://www.amset.info/exchange/dnsconfig.asp

Sagecrest.... wasn't that the name of a baddies' boat in a Bond film?

Simon.
0
 
LVL 14

Expert Comment

by:ECNSSMT
ID: 17042419
I was just going to say wait 48 hours, but it looks like Sembee may have noticed something I am unware of.

Regards,
0
What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 

Author Comment

by:ttelesca
ID: 17042447
ok.  I forwarded port 25 and incoming mail is working now.  Thanks for the heads up on that one :)

I'm testing outgoing right now.  I changed the settings in the outgoing server (configured it for the new external IP Address) and I see the server is now sending the emails out.  The recipient still hasn't received those emails, but I'm still testing that out.

Any ideas for the outgoing mail issue?
0
 
LVL 104

Expert Comment

by:Sembee
ID: 17042469
Outgoing email could be any number of reasons. The lack of reverse DNS and the SMTP banner would trip some spam filters.
What does message tracking say?

Simon.
0
 

Author Comment

by:ttelesca
ID: 17042470
*UPDATE*

those emails just got bounced back.  Error is related to relaying.  "Unable to relay..."
0
 
LVL 19

Expert Comment

by:feptias
ID: 17042546
Are you sending the mail via a smarthost?
0
 

Author Comment

by:ttelesca
ID: 17042689
when you asked me if they're using a smarthost .. i went and checked the settings.  I didnt realize until now that they WERE using a smarthost before.  But now that they have their own static IP, they will no longer need a smart host.  I editted that setting and created an SMTP connector for "all outgoing emails"

as soon as I did that, all outgoing emails went through.  I hope I did that correctly .. its working, so I assume I did.

Thanks for the help guys.
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Local Continuous Replication is a cost effective and quick way of backing up Exchange server data. The following article describes the steps required to configure Local Continuous Replication. Also, the article tells you how to restore from a backup…
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now