Solved

New Disk Drives Not Found. Help Please

Posted on 2006-07-05
29
971 Views
Last Modified: 2010-04-26
Hiya, firstly thanks for looking!

I have recieved a new Diamond Max Plus 10 250GB SATA2 Hard drive. And a new NEC ND - 3550 16x DVD+- RW DL lead free oem.

Originally i had a 120GB pata HDD, a CD RW, a DVD ROM and FDD. I have removed the DVD ROM and FDD installed both the new ^ connecting power leads , a parallel transmission lead to the dvd (big gray ribbon cable), and a SATA lead to the hdd. (also the DVD RW has another gray shiethed cable with a black a red and a white wire going via a thin flat connector into it that was originally in the DVDROM)

Now the only drives i can detect are my original 120GB pata drive and an FDD that i took out!

system config:

ASUS A8V mobo
AMD Athlon 64bit 3000+
Raedon X850XT platinum (agp)
1024MB RAM

I have tried scanning for hardware changes and nothing happens. Any help at all very much appreciated.

Thanks again, Coley467

0
Comment
Question by:coley467
  • 11
  • 10
  • 2
  • +4
29 Comments
 
LVL 69

Expert Comment

by:Callandor
ID: 17042779
Your NEC3550 needs to be jumpered the same way as the DVD ROM it replaced - master or slave.  The extra gray cable may just be an audio cable which is unnecessary these days.   The SATA drive may just need to be assigned a drive letter in disk management, or it needs to be formatted.
0
 

Author Comment

by:coley467
ID: 17042806
Thanks Calandor Could you explain how to do both? im a bit of a novice at building.
0
 
LVL 69

Expert Comment

by:Callandor
ID: 17042868
To see how to change master/slave jumpers, see http://www.wdc.com/en/library/eide/2579-001037.pdf for an example using a hard drive.  The NEC 3550 should have a diagram showing where the jumper should be to make it master or slave.

Go to control panel->administrative tools->computer management->disk management and on the right pane, choose the new SATA drive and right-click Format to format it.  If Format is grayed out, choose "Change Drive Letter and Path..." and select a free drive letter.
0
 

Expert Comment

by:PrinceAli0
ID: 17042897
Coley467,

I would look at the images on this website (Seagate).
http://www.seagate.com/support/kb/disc/ref/jumper_settings.html

While its not your device, it should give you an idea of where to find the jumpers to set the Master/Slave of your DVD and DVD Burner.  Basically, the device at the end of the cable should be set as Master, the device in the middle should be set as Slave.  To find which jumper configuration are necessary either look on (1) the top of the drives where the labels are to see a visual similar to the image on the link above, or (2) look at the back of the drives, they might have labels (M, S, C or something similar).

Alternatively, you could just set both Disc Drives to Cable Select (CS or C) to have them auto-configure the Master/Slave partnership.

-Roger
0
 
LVL 13

Expert Comment

by:wlennon
ID: 17042917
Also, make sure your SATA II 3.0 cable is in the SATA 0 connector on the Motherboard, now boot up and go into BIOS and set the drive order where the SATA2 - 250GB HDD is the first boot drive.  It does matter that the corresponding power and Motherboard cables are the same, 0 to 0, 1 goes to 1 and so on...

Depending on your type of BIOS, you may have one area for HDD's and another place for Boot Order while other BIOS will only show the Boot Order... And Callandor is correct, if the Hard Drive is not formatted it will not show up.

wl

Ps. If your DVD Drive's ribbon cable has two connectors, Master is the connector on the end.
0
 
LVL 2

Expert Comment

by:gran88
ID: 17042995
If you look on the underside (or overside?) of your new hard drive, it will have jumper settings on it.  The jumper is a little black peice of plastic with metal in it on the back of the drive (where the cables go in) that needs to be set according to master (first drive) or slave (second drive).  The jumper itself covers 2 pins normally, and it might have 2 jumpers, but the settings will be clearly labeled.

First thing is first, see if your bios detects the drive.  Hit del, f1, or f2 - just try them all - and keep hitting them while your computer first turns on.  You'll now be in the bios settings.  Primary settings will show you which hard drives and cd roms and whatnot are detected by your motherboard.  More than likely your bios is manually set to look for the FDD, so you need to disable that.  Also, check to see if your second drive slot in the bios is on auto detect.
0
 

Author Comment

by:coley467
ID: 17043080
wow thats a lot of info. hmm, heres some more details.....

I have the same cable as shown at the link posted by PrinceAli0 and the master connection is in the 120GB HDD. The motherboard i have is SATAI i think. ASUS A8V standard.

There arent any instructions With either the dvd or HDD

I dont have a SATA 0 connection only a SATA 1 and 2 ive tried it in both.
0
 
LVL 13

Expert Comment

by:wlennon
ID: 17043250
As for you mobo having only #1 and #2 is normal for boards which have both IDE and SATA, so you would use the SATA 1.

SATA Hard Drives no longer MUST have jumpers on the newer systems, although on motherboards with both IDE and SATA motherboard connectors, the IDE will usually automatically come up as the First Drive. Which is why you set the Boot Order in BIOS.

I have 2ea. SATA 150GB WD 10,000 RPM Raptor’s in a RAID 0 for performance, 1ea. 150GB SATA Raptor which is for backups from the Raid Array, and an SATA 2 500GB i have in 3 Partitions for Data, Movies from my DV Camcorder, and Music files.
0
 
LVL 70

Expert Comment

by:garycase
ID: 17043293
Let's do this one-at-a-time.

First the hard disk ...

You do NOT need to use any jumpers on the hard drive (SATA drives do not use master/slave jumpers).

Plug the drive into the SATA 1 connector.   Now boot to the BIOS and be sure your SATA ports are enabled -- since you weren't using them they very well may be disabled.

After you've confirmed the ports are enabled, boot to Windows; right-click on My Computer and click on Manage.   Then click on Disk Management.   Now highlight the new drive -- it will need to be "initialized" (Windows should offer to do this when you click on the drive).   Then you will need to right-click on the drive (within Disk Management) and create a partition.   After the partition is created and formatted your drive will be ready for use.

0
 
LVL 70

Expert Comment

by:garycase
ID: 17043363
...  if the SATA ports are enabled in the BIOS but your system still does not "see" the hard drive; then you will need to install the "Data Transfer Rate" jumper to limit the interface speed to SATA-150 speeds.  This jumper is shown in Figure 3.4 on Page 3-5 of the manual for the drive, which is available here:  http://www.maxtor.com/_files/maxtor/en_us/documentation/manuals/diamondmax_10_product_manual_sata.pdf
0
 
LVL 70

Expert Comment

by:garycase
ID: 17043467
... after you've got the hard drive set up; then you can get the DVD R/W working.   As has already been discussed, the only thing you should have to do for that is be sure it's jumpered correctly.   Since you have two optical drives, in most cases the DVD-ROM would have been master ==> but to be sure we're not "guessing" here, describe exactly how the cables WERE in the original configuration.

i.e.  do you have one cable that goes to the (original) hard drive and one cable that went to both optical drives (DVD-ROM & CD-R/W) ??

While I'm waiting for an answer to that, I'll expand on Callandor's comment that "...The extra gray cable may just be an audio cable which is unnecessary these days ..." ==>  That's almost certainly correct.  That cable most likely connects either to your sound card or to an input for the on-board sound.   But almost all systems these days capture the sound via the digital data rather than the analog sound output from the drive (that's what that cable is).   So you do NOT need to connect that cable (you can remove it from your system).   After you've got your optical drives installed, just go to Device Manager; expand your CD/DVD drive section; right-click on each drive, select Properties; click on the Properties tab (yes, that's a Properties tab within Properties); and be sure there's a checkmark by "Enable digital CD audio for this CDROM device".   ... but that's AFTER you've got the optical drives installed :-)


0
 

Author Comment

by:coley467
ID: 17043506
yeh i was jus reading the above ^^ manual whilst rebooting and yes it was set too 3GB/S ill change it next.

In BIOS:

the only thing i can find to do with SATA is the OnBoard SATA BOOTROM. which incidentally is enabled.
The BIOS also finds the DVD but not the CDRW. it finds the DVD as master even though it is in the slave connection...ill change these round next as well.

0
 
LVL 70

Expert Comment

by:garycase
ID: 17043620
I'd suggest you unplug the optical drives until you get the hard drive set up (one step at a time)  :-)

Is the hard drive being detected in the BIOS?   If not, first try the rate-limiting jumper;  then if it's still not seen in the BIOS, look very carefully for an enable/disable setting for your SATA ports.   (I'll download your motherboard's manual and see if I can point you to the right place ...)
0
 
LVL 70

Expert Comment

by:garycase
ID: 17043949
... looked through your motherboard's manual and it's not clear that you can use the SATA connections for a non-RAID single SATA drive !!   You can try creating a RAID array with the "RAID SPAN for capacity" option and see if it will create a one-drive "array" -- but it may not.   You'll need to install the RAID drivers for the motherboard in any event => see Section 5.7 of the manual for details on how to create a VIA RAID driver disk.

I don't have this motherboard -- but the manual is not encouraging, as it only refers to RAID options when discussing the SATA connections.   You may need a 2nd identical hard drive to use the SATA ports !!

... as for the optical drives -- still waiting for the details on your original cable configuration :-)
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 

Author Comment

by:coley467
ID: 17044147
Right ok, many events. switched the jumpers round so as to limit the Data transmission rate to 150MB/s everything worked. the HDD was found and displayed as a connected device. I divided it up into two logical drives. formatted one using partition manager and then decided i needed the second of the two bigger so i deleted both the partitions and tried to create a smaller primary one. it started formatting and then started making noises. and came up with an I/O error.

oh dear.

so i restarted in panic, and checked the bios...drive wasnt there, and the RAID screen that comes up said neither SATA port had devices attatched.

what did i do!

Also when windows starts it tries to install the DVD RW but now its got a different name.

And as i was typing that line^^ i got a message saying that the disk has been plugged in or recovered!!!!! what is going on?
0
 

Author Comment

by:coley467
ID: 17044160
unplugged the optical drives now...im getting the feeling this is where the problem stems from.
0
 

Author Comment

by:coley467
ID: 17044182
Originally with optical drives, dvd rom as slave cdrw as master. ribbon cable enforcing this.  Hang on a sec, if the jumpers were both set to master i think that would cause havock! hmm, i think im finally getting the idea with these jumper things.
0
 
LVL 70

Expert Comment

by:garycase
ID: 17044199
Well ... since the system found the drive, then the manual isn't wrong -- it's just incomplete :-)   But if it's being detected and found by Windows, then all is apparently okay.   Be sure both the power and SATA cables are securely attached.   Hopefully it will format okay now -- try it again and see.
0
 
LVL 70

Expert Comment

by:garycase
ID: 17044224
... yes, if both devices are set to master on the same ribbon cable that will "... cause havock!"  :-)
I'd suggest you set the DVD R/W as Master and the CD R/W as slave -- but it really doesn't matter, just so they're different (master/slave are just residual terms - neither has "priority" over the other).
0
 

Author Comment

by:coley467
ID: 17044279
Both Optical Drives have been found now! (Its this machine that im doing this to so i have to keep going online and offline sorry for the delays) ill try formatting now. :0)
0
 
LVL 70

Expert Comment

by:garycase
ID: 17044337
Good ... I'm fairly sure XP enables it by default, but you might want to check in Device Manager and be sure both drives have the "Enable digital CD audio for this CDROM device" box checked (as I described earlier).

... hopefully the hard drive will format fine now => post back when you've tried it.

0
 

Author Comment

by:coley467
ID: 17044345
ah, apparantly the disk has been unplugged again. both optical drives are still present tho so those are sorted.
0
 
LVL 70

Expert Comment

by:garycase
ID: 17044415
As I noted earlier, your motherboard's manual implies the SATA ports are ONLY for RAID ==> but your experience (the drive was found) indicates differently.   ... so it MAY work.  

If you can't get it to work, I would create a RAID driver disk (as detailed in the manual) and install the drivers -- then see if you can create a one-drive "RAID SPAN for capacity" array (I'd guess it will NOT work with only one drive, but you never know).   At least you know the SATA port is working -- since it detected the drive okay (at least once).   Sorry I can't be more definitive here, but I don't have that motherboard and I don't have any VIA chipsets to check this with (I avoid VIA chipsets).
0
 

Author Comment

by:coley467
ID: 17044650
With good reason it may seem.

ive been scanning the manual about what you said to do with raid spanning, i have some hope as if you look carefully at point 6 of section 5-17. it says use the arrow keys to select disk DRIVE / S so maybe there is a way.

By the way what is RAID spanning and soes it mean the HDD will act as its own drive?
0
 
LVL 70

Expert Comment

by:garycase
ID: 17044707
RAID spanning can mean a couple of things;  but in the context of the manual it means what is referred to as JBOD (Just a Bunch of Disks) => combining several disks to "look" like one.   In your case it only supports two disks (the two SATA connectors) -- so if you had two SATA drives (they don't have to be the same) they would "look" like one drive with a size equal to the sum of the two.   IF the RAID controller will build a JBOD "array" with just one drive, it should work fine.   Point 6 on 5-17 is what I was referring to when I said it MAY work ==> note, however, that it says "drives" (plural).   The only way to confirm whether it works is to try it :-)     Some motherboards have a SATA mode setting, which can be set to "RAID" or "IDE" -- meaning use the SATA ports as a RAID array or as individual drives;  yours does not -- so you're at the mercy of the capabilities of the RAID controller.

... Good luck => and post back with the results !!   (I'm going to be gone all afternoon, but I'll check this when I get back)


0
 
LVL 32

Expert Comment

by:willcomp
ID: 17045070
Mobo has a VIA VT8237 southbridge with integrated SATA RAID controller.  Single SATA drive is supported and RAID should not be enabled.

Drivers are required for XP to recognize SATA drive on VT8237 controller.  To install XP on drive, F6 drivers are required.  To see drive when booting from another drive, RAID drivers (include SATA driver) must be installed in that XP installation.

Some SATA II drives (WD especially) must be jumpered to limit data throughput to 150MB/sec when connected to a VT8237 controller.  Drive will not be recognized in BIOS otherwise.  A cursory search revealed that Maxtor SATA II drives have a jumper setting referred to as "Force 150"  but I could not find how to set jumper.
0
 
LVL 70

Accepted Solution

by:
garycase earned 250 total points
ID: 17045237
... on my way out the door and willcomp's post "beeped" at me :-)

Glad you jumped in Dalton -- your knowledge of VIA chipsets is valuable here.

coley467 -- sounds like all you need to do is install the SATA drivers and you'll be home free.

Dalton -- the Maxtor Data Transfer Rate jumper details are in Figure 3.4 on Page 3-5 of the manual for the drive, which is available here:  http://www.maxtor.com/_files/maxtor/en_us/documentation/manuals/diamondmax_10_product_manual_sata.pdf
0
 
LVL 32

Expert Comment

by:willcomp
ID: 17046057
Gary strikes again.  I overlooked his earlier post regarding jumper settings.  Was trying to find information already posted.

Looks like you should have all the info needed to get hard drive up and running.
0
 

Author Comment

by:coley467
ID: 17046115
Changed the jumpers to limit the speed and tried the RAID spanning.

The RAID Spanning didnt work it does require multiple drives. however in desperation i changed all the power cables between the HDD and PSU and there was the problem. one faulty power cable. (Luckily I kept the spares from my last Motherboard).

Conclusion drawn from this little endeavour: Never trust new cables!

I installed the most recent SATA drivers at the beginning even though they were already there.

Thank you very much for all your efforts. Ive learnt a lot about jumpers and their effects which is useful and thank your friend for me too.

Coley467
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

The Rasberry PI is a low cost piece of hardware that you can have a lot of fun with through experimenting and building/working on projects like media players, running a low cost computer, build data loggers etc. - see: https://www.raspberrypi.org
Stuck in voice control mode on your Amazon Firestick?  Here is how to turn it off!!!
It is a freely distributed piece of software for such tasks as photo retouching, image composition and image authoring. It works on many operating systems, in many languages.
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now