Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 290
  • Last Modified:

Crazy domain problems with printers and network shares!!???

We're on a domain here at work that this person has been using for a couple months now no problem.  Suddenly today we come in and he can't connect to any printers or any network shares on the domain.  He CAN, however, get on the internet and use Outlook from the Exchange Server perfectly fine.

When I go into to add a new printer it takes a long time for the Find button to become available for me and then when I click it no printers show up in the list.  When I try and map a network drive I click on the domain and none of the network shares show up.

What could cause this?  Again, the internet and Outlook (Exchange) works great.  Any information would be greatly appreciated.  Thanks!
0
Andrew Angell
Asked:
Andrew Angell
  • 6
  • 4
1 Solution
 
prashsaxCommented:
Check the Workstation service on his laptop.

What error do you receive when you try and connect to any shares.

But, first step would be to check the workstation service.

Goto command prompt.
net start workstation.

0
 
Andrew AngellCo-Owner / DeveloperAuthor Commented:
I got "the requested service has already been started."

When I try and connect to network shares it times out.  When I try and connect to a printer it says it can't be located.

What's even more strange is that when I go in to install a printer, I select to find one on the network, then I get that Find button.  Sometimes when I go in here it takes a long time for the Find button to become available and when it does, clicking Find displays 0 printers in the list.  Other times when I go in there I get the Find button right away and the printers DO show up in the list, however, I still cannot connect to them.
0
 
prashsaxCommented:
Have you tried accessing the Printer Server using its IP address.

Try this:

Start->Run
\\Server_IP_ADDRESS
and click ok.

This should open all the shared resources on the server.

Now double click on the printer and this should install it.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Andrew AngellCo-Owner / DeveloperAuthor Commented:
On his machine, when I try that I get the following message:

No network provider accepted the given network path.

On all other machines it works great.
0
 
prashsaxCommented:
If you are getting this error even if you are trying to access it with IP address and not with Server name.

Take a look at this article from microsoft, see if this applies to your situation.
http://support.microsoft.com/kb/127933/EN-US/

Also, check if you are getting some errors in event logs.
0
 
prashsaxCommented:
On the Windows taskbar, click Start > Run.
In the Open box, type the following text:

dcomcnfg


Click OK.
Do one of the following, depending on your version of Windows:
In Windows XP/2003, click Component Services > Computers > My Computer. Then right-click My Computer and click Properties.
In all other versions of Windows, go on to the next step.
On the Default Security or Default COM Security tab, under Default Access Permissions, click Edit Default.
The resultant window is normally blank. If it is not blank, then confirm that Administrators, Interactive, and System accounts are set to Allow Access, and then click OK.
Under Default Launch Permissions, click Edit Default.
Confirm that the Administrators, Interactive, and System accounts are set to Allow Launch, and click OK.
Do one of the following, depending on your version of Windows:
In Windows XP/2003, skip the two following steps.
In all other versions of Windows, go on to the next step.
In the Default Configuration Permissions section, click Edit Default.
In the Registry Key Permissions window, confirm that the following are set to Full Control, and then click OK:

CREATOR OWNER
...\Administrators
SYSTEM


On the Default Properties tab, confirm that Default Impersonation Level is set to Identify.
Click Apply, and then click OK.
Restart the computer for the changes to take effect.
0
 
Andrew AngellCo-Owner / DeveloperAuthor Commented:
Ok, Zone Alarm is installed on the machine.  The very first thing I did when I started troubleshooting this was shut down zone alarm entirely.  Didn't fix the problem.  So I went through all these other steps which of course didn't fix anything either.

Then, I don't really know why, I went in and simply turned off the ZA firewall instead of shutting it down entirely.  Whola!  Everything worked.  So I checked the Trusted network and it had our 192.168.1.1 range in there.  So I simply turned the firewall back on w/o changing a thing and now we seem to be running great.
0
 
Andrew AngellCo-Owner / DeveloperAuthor Commented:
I'll give you the points for you time, but is that considered bad experts-exchange netiquette?  I don't wanna mark an answer accepted if it's not really what the problem was...
0
 
prashsaxCommented:
Glad to know its working.
0
 
prashsaxCommented:
You can ask the mods to closed this question.

You can get refund as well.

Just post a 0 point question in EE Community Support. :-)
0
 
DarthModCommented:
PAQed with points refunded (500)

DarthMod
Community Support Moderator
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 6
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now