IE switching between secure and non-secure web pages warning.

On a Windows XP machine when you switch between "secure" and "non-secure" web sites you get a warning message asking if you want to do it.  If you say yes it loads the page.  However, if I do the same thing again the same box appears how do I make IE remember that I always want non-secure pages to be displayed.

MarionTaylorAsked:
Who is Participating?
 
callrsCommented:
Maybe:  Internet Options / Security / Custom Level / Display Mixed Content = Enable
0
 
Justin CollinsIT Support TechnicianCommented:
Open IE and go to Tools>Internet Options>Advanced> and scroll all the way down.  Should be right by the bottom (at least in IE7)

[ ]Warn if changing between secure and non - secure mode

Uncheck it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.