MS Exchange 2003 : Relay access denied

Hi All,

Now I found the relay access denied problem.  First, I have mail server at my office and I have dedicated server at USA.  At dedicated server I use webserver and smtp service.  For smtp service I have send email to customer and BCC to my email address.

The relay access denied problem was from I send email from dedicated server to my mailserver at office but send to customer have no probem.  Please check in return email :

-----Original Message-----
From: System Administrator [mailto:postmaster@reservations.com]
Sent: Wednesday, July 05, 2006 7:21 PM
To: credit@reservations.com
Subject: Undeliverable: Hotel Voucher
Your message

  To:      roger@abring.com
  Subject: Hotel Voucher
  Sent:    Wed, 5 Jul 2006 19:02:37 +0700

did not reach the following recipient(s):

MailTemplate on Wed, 5 Jul 2006 19:19:36 +0700
    There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.
    <DH8.dwh.inter.net #5.5.0 smtp;554
<mailtemplate@reservations.com>: Relay access denied>


credit@reservations.com  is email adress which I send from dedicated server
roger@abring.com  is customer email address (no problem)
DH8.dwh.inter.net  is dedicated server name.
mailtemplate@reservations.com  is my email address which have BCC when dedicated server send email out to customer.

On exchange server at my office I already add dedicated server IP to have permission to relay on the server.

I'm not sure for the problem.


Regards,
Kc_cK

Kc_cKAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
Ron MalmsteadInformation Services ManagerCommented:
In your outlook settings, on the page where your server/username/password settings are....you see a button that says "advanced".  Click that button, and check the box that says, "my server requires authentication + use same as incoming server"

try that.

good luck.
0
 
Kc_cKAuthor Commented:
Hi xuserx2000,

I don't use outlook but the email was send out from code (cdonts.dll).


Kc_cK
0
 
Kc_cKAuthor Commented:
Dear All,

Now, I found the problem. It was from my second MX record don't allowed my DNS.

Thank all,

Regards,
Kc_cK
0
 
DarthModCommented:
PAQed with points refunded (405)

DarthMod
Community Support Moderator
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.