• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 220
  • Last Modified:

Perfomance monitor counters not shown correctly

Hi guys,

I recently installed a win 2k3 web server as a virtual machine on MS Virtual Server. The problem is that after completed the installation i went to perfomance to check some things out. Unfortunately, the categories and the counters were showing in numbers instead of normal names. As a result i can't figure out which numbers respondes to which counter. Have you ever seen this problem again? And how may i resolve it?

Thanks in advance.
0
egiats
Asked:
egiats
  • 2
1 Solution
 
mass2612Commented:
Hi,

You may need to re-build the perf counters - this works well - http://support.microsoft.com/?kbid=300956

Check this out also - http://support.microsoft.com/kb/q152513/

0
 
egiatsAuthor Commented:
Thanks a lot mass2612 fro the response. I ll try as soon as possible the steps that are described on the links and i will give feedback.

Thanks again!
0
 
mass2612Commented:
I've always found the lodctr /R works quite well. But read the whole article so you understand the risks, etc. Good luck.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now