Solved

Fastest fix for 440 login timeout - definately an IIS issue...

Posted on 2006-07-06
16
426 Views
Last Modified: 2010-05-18
I have reviewed the questions and answers for 440 Login timeout.  I followed TID 917686 but find no logon.asp in under usa.
What is fastest way to resolve?  Re-create virtual directories like TID 883380?  Re-install Exchange?
Thanks in advance.
0
Comment
Question by:rosects
  • 9
  • 5
16 Comments
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 17051954
You haven't really stated what your actual error is exactly.  I realize you are getting an error 440, but is this internally?  externally?  What URL are you accessing that gives this error?

Jeff
TechSoEasy
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 17051967
Okay... I'm now guessing this is happening with OWA.  Which service pack do you have on Exchange?

Jeff
TechSoEasy
0
 

Author Comment

by:rosects
ID: 17052085
Outlook WebAccess.  Happening directly on SBS server as well LAN and externally.
Alredy tried re-setting isusr_name password and adding those users to groups.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 17052247
And what service pack do you have on Exchange?

Jeff
TechSoEasy
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 17052257
By the way, resetting the isusr_name password and adding those users to groups will not help... you should undo any of those moves.

Jeff
TechSoEasy
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 17052262
Also, do you have ISA Server installed?

Jeff
TechSoEasy
0
 

Author Comment

by:rosects
ID: 17052279
No ISA server.
Exchange Service Pack2.
SBS SP1.

I figured the missing logon.asp from Part 2 section 7 of the TID I mentioned was key, no?
0
Save on storage to protect fatherhood memories

You're the dad who has everything. This Father's Day, make sure your family memories are protected. My Passport Ultra has automatic backup and password protection to keep your cherished photos and videos safe. With up to 3TB, you have plenty of room to hold the adventures ahead.

 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 17052365
Installing Exchange SP2 breaks a previous hotfix that was applied... KB831464, please reapply it and see if that fixes your problem:  http://support.microsoft.com/kb/831464

Jeff
TechSoEasy
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 17052381
Please note that the errors listed in that KB are "for example" only and do not represent ALL errors that can occur.

Jeff
TechSoEasy
0
 

Author Comment

by:rosects
ID: 17052454
That article references different error conditions.  I tried it anyway but it does not want to install.  It recognizes that newer files and patches are installed and will not install.
0
 

Author Comment

by:rosects
ID: 17058851
Any other thoughts on fixing this before I contact Microsoft?  Most users seem to have resolved with iusUSR_name  password reset but this did not resolve for me.
Thanks for you help.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 17062714
How long ago did you install Service Pack 1 for SBS, and when you did so, did you follow the guidelines outlined in one of the documents such as this?  http://sbsurl.com/sp1

Also, did you install Exchange SP2 during the SBS SP1 process?  Or after?

Jeff
TechSoEasy
0
 

Author Comment

by:rosects
ID: 17063514
Several weeks ago.  
I did not know about that article.  Thank you.  It is very interesting.
Most of it's content was included in the readme for SBS SP1 which is what I followed.  Exchange SP2 was installed afterwards.  The server is SBS2003 standard.
Everything was working for over a week after the service packs were installed.
I still think it has to do with the fact tht the logon.asp is missing under usa.  Can you please comment or repond to that specific point?  Do you think that is not an issue?
Thanks again.
0
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 500 total points
ID: 17063690
You have to make sure which "usa" you are looking at... That KB article is not entirely clear... but it's \ExchWeb\bin\auth\usa\ where the logon.asp file should be, not \ExchWeb\bin\usa.

Can you confirm if that's where you are missing the file?

If in fact you are missing it in the one under auth, then removing and reinstalling IIS and Exchange will correct it.  See http://support.microsoft.com/kb/320202 for that.

Jeff
TechSoEasy

0

Featured Post

Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This guide is intended for migrating Windows 2003 Standard with Exchange 2003 to Windows Small Business Server 2008. You will need the following: Exchange Best Practice Analyzer: http://www.microsoft.com/downloads/details.aspx?FamilyID=DBAB201F-…
The problem of the system drive in SBS 2003 getting full continues to be an issue, even though SBS 2008 and SBS 2011 are both in the market place.  There are several solutions to this, including adding additional drive space or using third party uti…
This Micro Tutorial will teach you how to censor certain areas of your screen. The example in this video will show a little boy's face being blurred. This will be demonstrated using Adobe Premiere Pro CS6.
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now