need to install 2.0

i thought i did it right but i still see that i have framework 1.1

how can i install framework 2.0?
Who is Participating?
gavfishConnect With a Mentor Commented:
Try uninstalling v1.1, then installing 2.0 again, by running from your pc you are doing this the best way.

gianitooAuthor Commented:
i did that earlier  but i keep getting this error

Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: Unrecognized attribute 'enableEventValidation'.

Source Error:

Line 4:      <compilation debug="true" defaultLanguage="VB"/>
Line 5:      <customErrors mode="Off"/>
Line 6:      <pages validateRequest="false" enableEventValidation="false" />
Line 7:  
Line 8:      <!-- Server Timeout , Max Length POST request -->

Source File: D:\Websites\IYSA\xiglanewsletter\web.config    Line: 6

Version Information: Microsoft .NET Framework Version:1.1.4322.2032; ASP.NET Version:1.1.4322.2032
Do you still have a copy of 1.1 to re-install / repair this?

also have you tried downloading the file 1st, then installing? (as opposed to running directly from the browser?

gianitooAuthor Commented:
no i dont have a 1.1 version.    

i save it in my hd  and then install from my computer.  

what do u recommend me to do?
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.