Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 290
  • Last Modified:

Offline Files

I had a user log on to my PC with his Roaming Profile. He is no longer using the PC so we removed his local profile - however my own profile is including his files!  I have removed them from the offline files on my computer but when I sync it brings them back!

Any ideas?
0
Powerhousecomputing
Asked:
Powerhousecomputing
  • 2
  • 2
1 Solution
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
This is one of the reasons that it's suggested that you don't include My Documents with a roaming profile... it's better to use the My Documents Folder Redirection for those.

You probably have to reset the Offline File Sync Cache. To do this, open Windows Explorer > Tools > Folder Options > Offline Files.

Then hold down the CTRL and SHFT keys and then click the Delete... button.  You will get a warning asking if you want to re-initialize the cache.  Click Yes, and then reboot to finish.

Jeff
TechSoEasy
0
 
PowerhousecomputingAuthor Commented:
There is no delete button - only delete files which if I hold the keys down as you suggest and then click on it it does not have the effect you mentioned.
0
 
PowerhousecomputingAuthor Commented:
my error - pressing wrong key! eek!
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
so, I guess it worked?

Jeff
TechSoEasy
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now