• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 499
  • Last Modified:

Wireless Keeps Dropping

I have a user that has a WEP enabled wireless router (Linksys).  RIGHT next door is a bar that has the SAME router, but its NOT WEP enabled.  The bar's router is for the public to use when they are in the bar.

His wi-fi keeps dropping connection on the WEB Enabled because of this Unsecured Router.  I have removed it from the list of Available Wireless Networks, but it just keeps happening.
0
chrisryhal
Asked:
chrisryhal
5 Solutions
 
georgecooldudeCommented:
Try chaning channel.

If they are both the same linksys router and the same model its highly likely there default channel is the same.

you should download netstumbler which can scan wireless networks and show you what channel everything is running on so you can find a free channel to use for your network.

Then the problem should go away.

Regards
0
 
mattbcsCommented:
Change the wifi channel on the router to one that is 2 ch higher or lower...that should fix it....unless more neighboors are running wifi.

Cheers,
Matt
0
 
PugnaciousOneCommented:
Also, make sure you change the network SSID.  This could be causing the mixup as well.  If they're both using the defaults, the system "might" confuse the two.
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
chrisryhalAuthor Commented:
Working on the issue still.  Should be able to get over there tonight to try your recommendations.

Thanks
0
 
gkumaranCommented:
1. Keep your Router channel, atleast 4 channels away from the Bar's Router. For e.g., if the Bar's Router channel is 6, then you have option to choose 1 or 11. (if the Bar's Router is 1, then you can choose anything between 6 and 11, and so on)

2. Chage the SSID.

3. Ensure that your Router is well placed so that your clients can get it without any problem.. this means..try to keep them on line of sight.. do NOT keep the Router under the table or shelf.. (and much more things which makes sense)..
0
 
GeisrudSystems AdministratorCommented:
(Not really a connection thing) but for the sake of security, you should consider blocking MAC addresses and also consider WPA.  Just WEP isn't enough IMHO.
0
 
johnb6767Commented:
Also, make sure you dont have "Automatically connect to Non Preferred Connections" checked, under the advanced settings in the wireless properties. Only have the ones you connect to in the Preferred connections.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now