Solved

E-Mail times all -1 hour from true time (O2K3)

Posted on 2006-07-07
10
375 Views
Last Modified: 2010-04-08
Outlook 2003.  I have checked the system time, BIOS time, and Time Zone settings for the calendar in Outlook 2003.  All are set the same and showing the correct time but all the of the emails on the machine (Inbox and Sent) are showing the time 1 hour earlier.  Have tried a detect and repair.

All other machines connected to the exchange server have the correct times and the server has the correct time so it is a local issue
0
Comment
Question by:mullinsr
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
10 Comments
 
LVL 9

Expert Comment

by:AndreDekolta
ID: 17059316
Hello mullinsr!

How to create a new .OST or .DBX file:

Note:  Sometime the .OST will fail to synchronize with the Exchange Server correctly and it becomes necessary to recreate the file.

Outlook Uses .OST and Outlook Express Uses .DBX

Outlook:
To create a new .OST file, rename the .OST file to .OLD, and then synchronize the new .OST file with the computer that is running Microsoft Exchange Server.  When you rename the OST file, Outlook creates a new file.  To do this, follow these steps:

1.  Quit all programs.
2.  Click Start, point to Find, and then click Files or Folders.
3.  On the Name & Location tab, type *.OST in the Named box.
4.  Do not type anything in the Containing text box.  Click your hard disk in the Look in list, click to select the Include subfolders check box, and then click Find Now.
5.  In the Name column, you see your .OST file.  The default location for the .OST file is as follows.
For Microsoft Windows 95 and Microsoft Windows 98:
C:\Windows\Local Settings\Application Data\Microsoft\Outlook For Microsoft Windows 2000 and Microsoft Windows NT:  C:\Documents and Settings\user name\Local Settings\Application Data\Microsoft\Outlook.
6.  Right-click the .OST file, and then click Rename.  Rename the file with a different file name extension, such as an .OLD file name extension instead of the .OST file name extension.
7.  On the File menu, click Close.
8.  Start Outlook, point to Synchronize on the Tools menu, and then click All Folders.

Outlook Express:
If this is Outlook express the follow the sames steps as above but search for and rename your .DBX

Andre...
0
 
LVL 9

Accepted Solution

by:
AndreDekolta earned 500 total points
ID: 17059324
Also,

Ensure your system is set to the correct time zone.

Andre...
0
 
LVL 1

Author Comment

by:mullinsr
ID: 17059393
The system time is correct.  There is no .ost file when I did a search.  I tried creating a new profile for her but its still showing up -1 hour

Thanks andre

Ryan
0
PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

 
LVL 9

Expert Comment

by:AndreDekolta
ID: 17059538
<There is no .ost file when I did a search>
It is a hidden file.  Did you follow the instructions?

Andre...
0
 
LVL 17

Expert Comment

by:upul007
ID: 17059664
In tools > options > general tab - calendar settings see if an alternate time zone is set. I am not certain of this.
0
 
LVL 1

Author Comment

by:mullinsr
ID: 17059682
Yep and I went straight to the directory.  There were Outlook Data Files (didn't have an extension) which I deleted but still no luck.

Tried logging in under my profile on her machine, created my outlook profile, and was also off by 1 hour.  OWA is showing teh correct time, so it isn't an issue with the server side, or even her local profile since my local profile on her machine was also off
0
 
LVL 1

Author Comment

by:mullinsr
ID: 17059689
upul007, there was no alternate time zone set, and the primary time zone is displaying the correct time
0
 
LVL 9

Expert Comment

by:AndreDekolta
ID: 17060100
Then check the BIOS to ensure it is correct there.  Also, ensure the BIOS is current.

Andre...
0
 
LVL 1

Author Comment

by:mullinsr
ID: 17060180
The BIOS is up to date and the time is correct
0
 
LVL 1

Author Comment

by:mullinsr
ID: 17060315
Solved the problem.

In the time zone options it showed the correct time but didn't have Daylight Savings Correction on (which is on in the System time) so I enabled that, which showed Outlooks and the System Time to be +1 hour now.  I dropped the system time down 1 hour manually which then updated Outlook.  All is well now.  Thanks for your time Andre
0

Featured Post

SuperAntiSpyware Licenses Discounted by 25% !

Exclusive offer to Experts Exchange Members!
Buy SuperAntiSpyware License(s) from us and save 25% on the regular purchase price.
- Includes Full SuperAntiSpyware Vendor Support Entitlements
- Your Subscription does not begin until you activate your license
- Buy for your friends

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
Changing a few Outlook Options can help keep you organized!
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question