Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Exchange/POP3 wont send msg from outside the Inbox

Posted on 2006-07-07
7
Medium Priority
?
317 Views
Last Modified: 2008-03-06
I have a client of about 20 users.  They have been using a POP3 e-mail service for some time now and is working fine.  A few weeks ago one user’s hard drive crashed and she lost her all of her mail.

They have a Windows SBS so in an effort to back up user e-mail.  I installed Exchange and gave everyone a mailbox.  I added the Exchange account to their exsisting Outlook profile.  (Everyone is on Outlook 2003).  I changed the default delivery location to the Exchange mailbox for both POP account and the Exchange account.

In Outlook, I also turned off Send/Receive for exchange so that only the pop account will.

The problem I’m having is that if a user tries to send a reply or forward of an e-mail that is not within the Inbox, it still tries to send out of Exchange and just sits in the outbox.

I moved every users extra folders into/under the Inbox.  Now everything seems to be working fine except if say a user wants to resend an e-mail from sent items.  Those hang in the outbox.

I’ve tried to talk them into using Exchange for all their mail needs, but at this point, they don’t want to.

Any ideas why this is happening?
0
Comment
Question by:jjt187
7 Comments
 
LVL 70

Accepted Solution

by:
Merete earned 500 total points
ID: 17063232
See if this can help you
Connecting Microsoft Exchange Server to a POP3 Account
http://www.slipstick.com/exs/popconnect.htm

Security Setting Changes and Updates That Are Introduced in Exchange Server 2003
http://support.microsoft.com/default.aspx?scid=kb;en-us;824111&Product=exch2003

http://www.jam-software.com/products/exchange_server_pop3_connector/index.html
http://www.christensen-software.com/popcon.htm
good Luck
Merete
0
 
LVL 17

Assisted Solution

by:upul007
upul007 earned 500 total points
ID: 17063322
Check outlook accounts. See if the exchange account is set as default. If yes make the other pop account the default. By what you had said, there are two accounts  in outlook. The trick is to select the sending account before pressing the send button. Use the ACCOUNTS button on the standard toolbar. The reason is that outlook uses the default account to send out.
0
 
LVL 31

Assisted Solution

by:rid
rid earned 500 total points
ID: 17063811
I don't think Outlook is very good when it comes to several accounts and many other e-mail clients do have problems with setting the SMTP service, even if they handle accounts well. If these people don't need the Exchange server, I think it may be easiest to just disable it and revert to the previous working solution. In the long run it is a much safer situation if users save important messages and attachments as proper files and have them backed up as part of the normal backup routine.
/RID
0
 
LVL 104

Assisted Solution

by:Sembee
Sembee earned 500 total points
ID: 17077049
Don't try and fight Exchange server when used with Outlook. You will loose that battle.
Outlook will always try and send email through Exchange, especially if it recognises the email address as being local.

Instead, use Exchange for what it is designed to do.
Set it up as if twas responsible for all email. That includes configuring the recipient policy, SMTP connectors etc. Make sure that the user accounts have the real email address on them.
Then if any email does slip out through Exchange it will be delivered correctly.

Simon.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article covers general Notes 8.5 troubleshooting information including recreating the Notes\Data folder.
An analysis of the phishing scam that has been affecting Google users, along with steps to take for protection, as well as what to do if you receive one of the emails.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

926 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question