Windows Server 2000 will not boot

Posted on 2006-07-07
Medium Priority
Last Modified: 2010-04-13
I had a Windows 2000 File and Print Server die. It had a 3 physical drives, 2 mirrored and 1 stripe. 1 of the mirrored drives failed and the server will not let me boot from the other once the bad drive and the RAID controller was removed. I attempted to boot and got the following error message:

setup cannot load hive (file) systemRoot/system32/config/default.

I have tried Recovery Console which told me all was good but when I tried to boot again i got the same error. I have had a few of our techs go through it and they can't get past this error either. This is the only Server 2000 in the environment and I don't have an image of it. We are virtualizing the whole network in the next 8 weeks but this server hosts our FTP site. Am I fighting a losing battle and I should just rebuild from scratch or can this error be fixed?
Question by:Graycon
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
LVL 88

Expert Comment

ID: 17060969
Change the remaining mirrored drive's SCSI ID to that of the failed drive and try again (if it is a SCSI system).

Author Comment

ID: 17061764
It's not SCSI, it's IDE.
LVL 88

Expert Comment

ID: 17061846
Then set it to the same IDE setup the other disk had used (same IDE channel, If the other was master, set it to master too).
Does Your Cloud Backup Use Blockchain Technology?

Blockchain technology has already revolutionized finance thanks to Bitcoin. Now it's disrupting other areas, including the realm of data protection. Learn how blockchain is now being used to authenticate backup files and keep them safe from hackers.


Author Comment

ID: 17062207
Set the drive to IDE 1 and master...still no joy.

Author Comment

ID: 17062216
i found a post that suggests it might be a RAM failure...any thoughts?
LVL 88

Accepted Solution

rindi earned 1500 total points
ID: 17062330
You can test the ram using memtest86+ which is included on the UBCD


I also just realized you also removed the raid controller. Is it back in and and did you connect the HD back to it?

Author Comment

ID: 17062641
I've tried it with and without the controller installed. I have the UBCD and I'm going to try that next.

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
In today's business world, data is more important than ever for informing marketing campaigns. Accessing and using data, however, may not come naturally to some creative marketing professionals. Here are four tips for adapting to wield data for insi…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…
Suggested Courses
Course of the Month12 days, 12 hours left to enroll

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question