Solved

Did a swing migration and everything seemed to go well but cant install exchange

Posted on 2006-07-07
11
217 Views
Last Modified: 2010-04-19
message that I get:

The component microsoft exchange messaging and collaborative services cannot be assigned the action installed because you either do no have permissions to complete the operation or active directory has not replicated all the necessary permissions for the deleted items container

I have done many of these swings and never had this issue, any help
0
Comment
Question by:bumppbr
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
11 Comments
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 17063271
Are you referring to an SBS Swing Migration or just an Exchange Swing Migration?

Jeff
TechSoEasy
0
 
LVL 1

Author Comment

by:bumppbr
ID: 17063275
sbs swing migration
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 17063295
So, did you wait until AD replication finished before taking the temp DC offline?

Jeff
TechSoEasy
0
Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

 
LVL 1

Author Comment

by:bumppbr
ID: 17063306
I was pretty sure it had, I looked at the sysvol all the Group policy stuff and scripts had replicated, active directory had replicated and I was no longer getting any errors on reboot, made sure it was a global catalog server etc.  I waited quite a while but was in a hurry - does it sound like it hadnt replicated yet?
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 17063313
Yep. that's the problem.  Do you know how to correct at this point?

Jeff
TechSoEasy
0
 
LVL 1

Author Comment

by:bumppbr
ID: 17063316
Nope, I sent an email to Jeff at sbs but have not heard anything,  is there a fix or am I screwed
0
 
LVL 1

Author Comment

by:bumppbr
ID: 17063340
any idea if there is a quick fix
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 17063939
Reconnecting the temp dc to allow replication to finish would be my first thought.

Doing a domain audit would tell you if replication was finished.

Jeff
TechSoEasy
0
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 500 total points
ID: 17063998
0
 
LVL 1

Author Comment

by:bumppbr
ID: 17064796
Thank you,
I ended up running   d:\exchsrvr65\setup\i386\setup /forestprep, then entered the sbs windows key, then /domainprep and then ran the wizard and that worked.
thank you
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 17064832
No prob... glad you got it going!  :-)

Jeff
TechSoEasy
0

Featured Post

Want Experts Exchange at your fingertips?

With Experts Exchange’s latest app release, you can now experience our most recent features, updates, and the same community interface while on-the-go. Download our latest app release at the Android or Apple stores today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Written by Glen Knight (demazter) as part of a series of how-to articles. Introduction One of the biggest consumers of disk space with Small Business Server 2008(SBS) is Windows Server Update Services, more affectionately known as WSUS. For t…
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…

627 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question