Solved

16 bit MS-DOS Subsystem

Posted on 2006-07-07
8
2,125 Views
Last Modified: 2008-01-09
16 bit MS-DOS Subsystem

C:\WINDOWS\INSTAL~1\{AC76B~1\SC_ACR~1.EXE

The NTVDM CPU has encountered an illegal instruction.

CS:05cc IP:01be OP:ff ff ff 00 00

This shows up everytime windows starts.  I cannot ignore it will only let me terminate.  I have recently reformated my hard drive and reinstalled Windows XP home edition... (I had an expert do this for me).  I have been reinstalling programs and am not sure after which installation when this started. I have reinstalled several programs...  

Additional Information:

http://www.experts-exchange.com/Operating_Systems/WinXP/Q_21476751.html

I am having the same problem as noted in the previous post.  I have done most of the recommendations with no luck.  Some of these I do not understand as they are above my knowledge level.  I have searched for the sc_acr~1.exe file using every combination and everywhere I could possibly think to look and cannot find this file.
I have run anti-virus and anti-spyware with no malware found.  I have run the Autoruns and do not see anything that stands out.  Note: I am not sure about some of the things that are there.... mostly the MicroJunk.  I do not know much about the registry so I did not go there.  I have went to the MicroJunk website and most of the stuff I don't understand.  I have google searched and found no fixes... till here.  I could use some assistance in fixing this problem please.

I was unable to locate anything like this:

Quote:
Accepted Answer from war1
Date: 07/01/2005 11:09AM PDT
Grade: C
      Accepted Answer       

Do a search for SC_ACR~1.EXE file in the temp folder, hidden files, registry.  If you find it, delete it.
/Quote

I tried the search and it did not turn up anything.  Like I said earlier, I did not look in the registry because I'm not sure how to go about making any changes.

Thank You in advance for any assistance.

Note: I am new to the site so if I have violated any protocall please forgive me...

0
Comment
Question by:whitebiker
  • 3
  • 2
  • 2
  • +1
8 Comments
 
LVL 13

Accepted Solution

by:
gonzal13 earned 175 total points
ID: 17063529
The message indicates you installed a very old program. This would be my first guess.
I would through the control panel uninstall the questionable programs first rebooting after each uninstall.

To access the registry just do the following:

The only way to get in trouble is to change something that your are not sure about.

Go to Run
Type Regedit.exe
Click on EDIT
Click on FIND
Enter the program
Type in SC_ACR~1.EXE
You can then, if found, delete the line.

I have another suggestion that will allow you to simply continue working if you have an xp error that is hard to debug. I use it on the two pairs of hard drives I jhave installed (ie two slave drives the same size as the 'C' drives)

I just purchased two drives in my case and Acronis True Image.
I then set them as slave drives
Installed Acronis
Did a HD COPY
This makes the slave a bootable HD
Need this boot program
http://www.osloader.com/download.htm
Made a folder on each C drive called 'database'
Under the folder I put all the data folders from wherever they were generated under the main folder
When I shut down the machine I do a copy and paste of the folders to the slave drives.
If I have a problem with a C: drive, I just boot to the slave drive.
Access Acronis and do a HDCOPY to the 'C' drive and I am back in business.
I back up the HD every month.


0
 
LVL 30

Assisted Solution

by:callrs
callrs earned 150 total points
ID: 17063532
>>I have searched for the sc_acr~1.exe file

Try this:
Start > Run > cmd

In the DOS box that comes up, type these commands, hitting ENTER after each:
--------------
c:
cd \
cd windows
cd INSTAL~1
cd {AC76B~1
attrib SC_ARC~1.EXE
---------------------------------
Does it list the file? What attributes does it show? (E.g. ASH or A, etc.)
0
 
LVL 14

Assisted Solution

by:FriarTuk
FriarTuk earned 175 total points
ID: 17064104
try searching with view hidden & protected system files selected
try searching in dos:  dir sc_ac*.exe

run sysedit.exe & check the ini files for references to it
run msconfig & check all tabs for that file
0
 

Author Comment

by:whitebiker
ID: 17066634
The problem has gone away... problem solved.
The problem was either one of two things or possibly a combination of both.  I am not 100% sure which of these it was.

The initial fix that solved the problem was during my run msconfig Comment from FriarTuk, I was looking at the last tab my start up.  There was only one entry... it was a program I had installed called  "Startup Faster! 2004" .  It controled all the startup programs.
I was not happy with this program anyway and was wanting to disable it. (It did not work as advertised... took longer to start up and seemed to bog my system down... system was sluggish after installation)

I disabled this through the msconfig and did a restart of my system.  My system started up superfast and I did not receive the 16 bit MS-DOS Subsystem message.  I then un-installed the "Startup Faster" program.  When I did this I received a lot of popup messages telling me of system startup changes... they came and went to fast to read what they were.  
I then noticed that my anti-virus, anti-spyware and BigFix programs were not running and had to be manually started.  To test the uninstallation of fast startup and what had flashed on the screen to fast to read I decided to do a re-boot and see what happened.  

Re-boot was satisfactory with no 16 bit messages and my Internet security items running on auto... However I then received the message about my startup not in the normal mode in my msconfig.  I went back into msconfig to have a look around and then seen a whole lot of entries in the startup tab.  One of these entries was another recent installed program called Adobe Acrobat 7 Pro.
 In the details of this application was the longer version of :
C:\WINDOWS\INSTAL~1\{AC76B~1\SC_ACR~1.EXE
It was C:\windows\install "then some numbers"\{AC76B "then some numbers"\SC_AC "then some letters and numbers".exe
This program was selected for start up.  I did not make any changes in the msconfig startup tab.  I went to my Start Programs Startup folder and deleted all the shortcuts (Including Adobe Acrobat) and left only my Internet Security icons.
I then went back to the msconfig General tab and selected normal startup.
When I rebooted the system It was a fast startup, No 16 bit message and satisfactory.

As you can see this may be a combination of both programs.  I am not 100% sure which was the culprit.  I have no intention of reinstalling the fast startup program.  I have not removed Adobe Acrobat 7.0 Pro and it seems to be working fine.  
-------------------------------------------------------------------
Comment from gonzal13
In ref to the programs I installed... I gave that some thought and the first program that came to mind was the fast startup program mentioned above.  I did not want to do the uninstall of all my programs first thing... maybe as a last resort.
In ref To access the registry... Very good instruction (I am a n00bie) I was able to go in and look around.  The search did not show any entries related to the 16 bit message.  I tried several different searches of the file and still no entries.
In ref to your last suggestion.... good advice... Note: other than being a pain and not knowing what the cause was for the 16 bit message.. as far as I could tell It was not affecting anything...??

Your assistance was satisfactory in your initial  first guess being a recently installed program.  The first thing that came to my mind was the faster startup.  I would like to award points for your assistance.
-------------------------------------------------------------------------
Comment from callrs

In ref to... Try this: Start > Run > cmd .....

"No File Found"

Your assistance was satisfactory in that me being a n00bie I had no clue as to what I was doing but was able to follow your instructions and now have a better understanding of how to get there and what was taking place.

I would like to award some points If this is acceptable for your quick response and effort.
------------------------------------------------------------------------
Comment from FriarTuk

In ref to try searching with view hidden & protected system files selected.... I had already done that on my initial search with no luck.
In ref to try searching in dos:  dir sc_ac*.exe... This resulted in volume in drive c has no lable ... bla bla... Directory of C:\  "No File Found"
In ref to run sysedit.exe & check the ini files for references to it... I could not see anything that looked like what I was looking for but then I had no clue as to what I was looking at anyway.  I did not see anything that resembled the 16 bit info.
In ref to run msconfig & check all tabs for that file...
This is when I found the startup tab and only one program being the fast startup.

Your assistance was satisfactory and because it actually triggered the fix I would like to award points for your assistance.

Without Comment from callrs  I would not have known how to access the dos command for searching in dos:  dir sc_ac*.exe

Without Comment from gonzal13, I am not sure I would have known what you ment by "run sysedit.exe" and "run msconfig"
I am a n00b ....  I think I would have eventually figured it out but I think I still need to give some credit to gonzal13.  He was very specific with his instructions.
-------------------------------------------------------

I am new here and do not know how your point system works... I would like to say that all the responses I received were helpfull in that I was able to understand what they were telling me and do as suggested.  
I read through some of the guide lines for this site and for me it is clear as mud... Meaning in time I will catch on... Meanwhile with the assistance of a moderator or administrator I would like to distribute the points fairly between gonzal13, callrs and FriarTuk.

IMHO I think they were all helpfull in assisting me to solve the issue.  

Guidance??
0
Free Gift Card with Acronis Backup Purchase!

Backup any data in any location: local and remote systems, physical and virtual servers, private and public clouds, Macs and PCs, tablets and mobile devices, & more! For limited time only, buy any Acronis backup products and get a FREE Amazon/Best Buy gift card worth up to $200!

 

Author Comment

by:whitebiker
ID: 17070639
I have awarded the points and the problem is solved... I have confirmed that the Fast Startup 2004 was the cause.  
This being the case I feel the actual credit for the solution goes to gonzal13 ... Thanks Mate

I do however feel that callrs and FriarTuk deserve some credit as well... callrs for the instruction and effort  and FriarTuk because His suggestion actually led me to the culprit... based on what gonzal13 had suggested and my initial thought of the start up... when I seen it being the only entry in the startup folder It set the alarm you might say...

Thank You for all your help.
WhiteBiker
0
 
LVL 13

Expert Comment

by:gonzal13
ID: 17077751
Whitebiker:

You are one of the rare clients. Very seldom do I see anyone commenting to the depth you did.

Joe
0
 

Author Comment

by:whitebiker
ID: 17079060
Hope I was fair and in accordance with the sites guidelines on the points system.  I do appreciate the help.
Thanks again
Terry
0
 
LVL 30

Expert Comment

by:callrs
ID: 17086928
Google for "autoruns" for some more fun   :)
0

Featured Post

Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
Seperate Windows 7 Purchases or Volume License... 13 177
Hyper V vm 4 120
Backup Window XP mode 6 112
windows seems to be corrupt 10 65
If your system is showing symptoms of browser hijacks or 'google search redirects' check out my other article (http://rdsrc.us/u3GP7A) first and run the tool TDSSKiller (http://rdsrc.us/GDBBs4) to get rid of the infection. Once done, and if the …
We have adopted the strategy to use Computers in Student Labs as the bulletin boards. The same target can be achieved by using a Login Notice feature in Group policy but it’s not as attractive as graphical wallpapers with message which grabs the att…
Illustrator's Shape Builder tool will let you combine shapes visually and interactively. This video shows the Mac version, but the tool works the same way in Windows. To follow along with this video, you can draw your own shapes or download the file…
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now