[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 384
  • Last Modified:

Internet Explorer starts up at login

New to Windows Server 2003. Where do I go to disable start up of Internet Explorer when I login.
0
mcdr
Asked:
mcdr
  • 6
  • 3
  • 2
  • +3
1 Solution
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Internet Explorer?  Do you mean that it is opening automatically when you log on?  IE shouldn't be doiing that.  If somehow a shortcut of it got into the START > All Programs > Startup folder, then you would just delete it.

Normally the window that opens up automatically is the "configure your server wizard".  It that's what you mean, then just check the little box on the bottom of the window that says, "do not display at startup".

If it's none of those, please explain what page is coming up.

Jeff
TechSoEasy
0
 
war1Commented:
Greetings, mcdr !

Go to System Configuration Utility and turn off IE from starting when Windows start.  Click on Start > Run and type msconfig
and hit OK.

Go to Startup tab and uncheck Microsoft Internet Explorer. Click Ok. Reboot the computer.

Best wishes!
0
 
Bob StoneIT GuruCommented:
It sounds like you mean the Config Server wizard thing which you disable (as pointed out above) by just unchecking the little box in the lower left corner.

Or you have spyware, download Spybot from www.download.com. Wouldn't be a bad idea to run Hijackthis and check for odd start up entries.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
TolomirAdministratorCommented:
Sounds to me like you got some kind of URL (webadress) in your autostart folder.

You should take a look at www.sysinternals.com -> autoruns

It will tell you precisely what application is autostarting after logon.

Of cause it can be spyware related, is the a special website poping up, so we can get an idea?

Tolomir
0
 
mcdrAuthor Commented:
Hi all - Thanks for input. - Yes it is starting automatically when I login to desktop. The Start menu is first place I checked. Also ran MSCONFIG at run command and nothing in there as well. Went back to run MSCONFIG - still not finding anything thats a clue. Looked under SERVICES tab as well. This is definantly not spyware. This a fresh clean insatall of a about 4 days ago. Running very good anti virus/spyware software. Running on a Compaq Proliant 3000 w/dual P-II 450's and Gig of ram and 9 Scsi HD running Raid 5. I do have WinPatrol Plus and Systernals - will try these next. Thx Everyone
0
 
mcdrAuthor Commented:
Also forgot to mention that when IE starts it goes to Windows Update page and not my Homepage I have set. I don't believe this is happening because of needed updates. The first thing I did after install was download all High Priority Updates. As of today 7/8/06 no H/Priority needed.  mcdr
0
 
war1Commented:
Auto update may be starting IE.  Make sure all your Windows Updates have completed. Then go to Control panel > AutoUpdate and disable autoupdate.  Now test.
0
 
mcdrAuthor Commented:
I did have Autoupdate turned on - went in and set to Turn of Automatic Updates and restarted server but still starting up to Windows Update page. Have installed WinPatrol Plus and run Systernals but still not seeing anything that helps. mcdr
0
 
Fatal_ExceptionCommented:
You might also try turning off BIT service too...  (Background Intelligent Transfer Service)..  reboot and see if it is still happening..

BTW:  never seen anything like this before..  :)
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Sounds like the new post-setup security updates:  http://technet2.microsoft.com/WindowsServer/en/Library/1b6c1f53-618f-4ea0-b52b-ad5456f638481033.mspx

Jeff
TechSoEasy
0
 
mcdrAuthor Commented:
me neither - weird huh?  Will try turning off BIT - I'am new to Win Server2003 but not to computing and computers, been at this over 20 yrs. 1st computer was an Commodore Vic 5K and  Floppy booted Apple. This really has me stumped. - mcdr
0
 
mcdrAuthor Commented:
Hi Jeff - just read your post after a refresh of this page - went to link you sent - looks like this will point me in the right direction. I do remember when I booted to 1st login I killed a page that started up that was to help with getting Updates and instead went to Start/All Programs/Windows Update - when I used this method I inadvertly caused this problem I have now - good ol "Cause and Effect" ya know. What a pain..... grrrrrr But we all are on a learning cure and thats the interesting part of life isn't it? - mcdr
0
 
mcdrAuthor Commented:
To  All - Tried disabling BIT was set to Manual. Then logged in and out and got error fro Wins Updated page - went back in and reset BIT to Manual. But IE still starting up after login. Still researching link posted by TechSoEasy - mcdr
0
 
TolomirAdministratorCommented:
Hmm why don't you update your windows 2k3 to the latest path level and try again, windows might be aware of some to-do updates, thus popping up the update site...

 
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
You have to be able to click the FINISH button of the Post Setup Security Update process.  It will not go away until that button is clicked.  However, this is something that only comes up the first time you logon to the server... You can get back to it by uninstalling and reinstalling Windows Server 2003 Service Pack 1.

If you don't have a copy of that it can be downloaded at
http://www.microsoft.com/downloads/details.aspx?amp;displaylang=en&familyid=22CFC239-337C-4D81-8354-72593B1C1F43&displaylang=en

Jeff
TechSoEasy
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

  • 6
  • 3
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now