Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

OWA Does not Work With Current ISP

Posted on 2006-07-08
4
Medium Priority
?
366 Views
Last Modified: 2008-03-04
I have setup Exchange Server 2003 on a box in my office.  My current ISP is blocking inbound port 80 so OWA is  not working.  I figured out a work around for mail delivery using dyndns.org but OWA is not working. Is there a work around for OWA when inbound port 80 is blocked?  If so, how do I secure OWA using SSL under the same circumstanes?

Any help would be appricated.

Thanks

Ray
0
Comment
Question by:mcgowray
3 Comments
 
LVL 14

Expert Comment

by:ECNSSMT
ID: 17065897
port 80 is http; which means that everything else should be blocked.

1. see if you can ping your OWA server.

2. I am curious what you see on IE (or your browser) when you attempt to go to your owa site.  

Regards,
0
 

Author Comment

by:mcgowray
ID: 17067460
I can telnet to the exchange server from both inside and outside the network.  When I attempt to IE to the exchange server from the outside I get a page cannot be displayed.  If I connect to the Exchange OWA from inside the network I can get to it with no problem.  I am pretty sure that I have to use a different port but I am not sure how to setup Exchange Server to use the new port for OWA.  I am also not sure how to setup OWA to use SSL for security since this is a home office system I am consired about security and protecting my system.

Thanks,

Ray
0
 
LVL 31

Accepted Solution

by:
LeeDerbyshire earned 750 total points
ID: 17076871
Here are two different approaches to Exchange/SSL ; one uses a 3rd-party cert, the other a self-created one:

http://www.msexchange.org/tutorials/SSL-Enabling-OWA-2003-Using-Free-3rdParty-Certificate.html

http://www.msexchange.org/tutorials/Creating-Certificate-OWA2003-SelfSSL.html

If you use SSL, then you will need port 443 open, not port 80.  Hopefully, your ISP will not have closed that.  If they have, you will need to change the port used for SSL in the properties of your Default Web Site in IIS Manager.  You would then also need to indicate the non-standard port number in your OWA URLs: https://servername:portnumber/Exchange .
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2016 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
Microsoft Jet database engine errors can crop up out of nowhere to disrupt the working of the Exchange server. Decoding why a particular error occurs goes a long way in determining the right solution for it.
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

577 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question