Solved

pinging on internal network doesn't work

Posted on 2006-07-08
4
660 Views
Last Modified: 2008-03-17
I'm trying to network two WinXP PCs so that I can copy files between them.

Both PCs are connected to a router. The router assigns a 192.168.*.* address to each one. Then, from PC 1 I try to ping 192.168.x.y (the internal address of PC 2) and it times out. The same thing happens if I try to ping PC 2 from PC 1.

Of course, maybe the WinXP firewall blocks incoming pings by default? I didn't think it did.

I set up an SFTP server on one of the servers and attempted to connect to it from the other server using the 192.168.x.y address. But, when I attempted to connect it says (with ip address changed):

i Session 00002 established for session /192.168.x.y
i SecureFX version 2.2.9.248 (Official Release - February 3, 2005)
i Discarding invalid state change from STATE_NOT_CONNECTED to STATE_CLOSED.
i Connected for 21 seconds, 0 bytes sent, 0 bytes received
i Discarding invalid state change from STATE_NOT_CONNECTED to STATE_CLOSED.
i Connected for 20 seconds, 0 bytes sent, 0 bytes received
i Discarding invalid state change from STATE_NOT_CONNECTED to STATE_CLOSED.
i Connected for 20 seconds, 0 bytes sent, 0 bytes received
i Discarding invalid state change from STATE_NOT_CONNECTED to STATE_CLOSED.
i Connected for 20 seconds, 0 bytes sent, 0 bytes received

Any suggestions?
0
Comment
Question by:HappyEngineer
  • 2
4 Comments
 
LVL 32

Assisted Solution

by:rsivanandan
rsivanandan earned 250 total points
ID: 17067230
First of all disable the windows firewall completely and then try this;

If it doesn't work, then let us know how they are connected together ?

Cheers,
Rajesh
0
 
LVL 14

Accepted Solution

by:
ECNSSMT earned 250 total points
ID: 17067859
Like rsivanandan says, its the builtin firewall; its on by default

To enable ping, go to both Win XPs and ...

Go to START > Control Panel > Network Connections > your active NIC > Properties > Advance > Windows Firewall > Settings >* Advance, choose "Allow Incoming ECHO Request".  Click OK, OK, OK, etc until you are back at the desktop

*Note see in the General Tab radio button for Firewall is ON by default

Regards,
0
 
LVL 14

Expert Comment

by:ECNSSMT
ID: 17180353
hi HappyEngineer,

Just curious if the instructions helped.

Regards
0
 

Author Comment

by:HappyEngineer
ID: 17270016
Sorry, I just transferred the files another way. I'll try your suggestions the next time this comes up. Thanks for your help!
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

FIPS stands for the Federal Information Processing Standardisation and FIPS 140-2 is a collection of standards that are generically associated with hardware and software cryptography. In most cases, people can refer to this as the method of encrypti…
Are you one of those front-line IT Service Desk staff fielding calls, replying to emails, all-the-while working to resolve end-user technological nightmares? I am! That's why I have put together this brief overview of tools and techniques I use in o…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…
Although Jacob Bernoulli (1654-1705) has been credited as the creator of "Binomial Distribution Table", Gottfried Leibniz (1646-1716) did his dissertation on the subject in 1666; Leibniz you may recall is the co-inventor of "Calculus" and beat Isaac…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question