Solved

LG CD-RW CED-8042B Challenge???  Please Help!

Posted on 2006-07-08
18
575 Views
Last Modified: 2007-12-19
I'm running Windows XP.  My D: drive for CD's is LG CD-RW CED-8042B.  Here's the problem:

If I insert a CD, such as the AOL 9,000,000 free minutes for example, it works fine.  I can also insert a "blank" CD and copy files to it -- pics, music, word docs, et cetera.  If I insert that same CD that I copied the files to or if I insert a CD that came with the Kodac pictures, for example, everything freezes up.  I'll open up Windows Explorer, click on the CD Drive (D:), and nothing happens.  I'll just get the little hour glass that stays there forever, and I'll get the message that "Windows Explorer is Not Responding."  Any suggestions?

I'm thinking about "uninstalling" my CD drive under "Device Manager," rebooting, and hoping that my computer will detect new hardware.  Is that a good idea?

Anyway, as I said, if anyone has any suggestions, it will certainly be appreciated.  Maybe it has something to do with the IDE, et cetera.  I've been working on this all day, and I'm tired.

Sincerely,
4t9rs
0
Comment
Question by:4t9rs
  • 8
  • 5
  • 3
  • +2
18 Comments
 
LVL 34

Expert Comment

by:jamietoner
ID: 17067013
what happens if you try to read that burned cd in another system? I have seen bad cds lockup systems, to the point the cd had to be emegency ejected from the system or the system needed a hard shutdown then the cd removed, its possible the drive or a burning program is writing a bad disk.
0
 

Author Comment

by:4t9rs
ID: 17067045
Hi, Jamie.

Thank you for your response.  I can, in fact, read that CD in another system.  I put the CD in my husband's computer, and I could read it fine.  If you can think of any more possibilities, please let me know.  This is SO very frustrating.  I'm thinking about just getting a new CD-RW device.

Thanks again,
4t9rs
0
 

Author Comment

by:4t9rs
ID: 17067063
PS.

My GUT feeling is that it has something to do with the I/O thing, or something like that.  As I said, any suggestions would truly be appreciated.

4t9rs
0
 
LVL 28

Expert Comment

by:burrcm
ID: 17067471
Certainly remove it in device manager. Can't hurt, and as you intimated it will be found and reinstalled.

Chris B
0
 
LVL 23

Expert Comment

by:phototropic
ID: 17067513
Try deleting the "upperfilters" and "lowerfilters" entries in your registry:

http://support.microsoft.com/default.aspx?scid=kb;EN-US;q314060

This is a general solution to drive access problems.
0
 
LVL 91

Expert Comment

by:nobus
ID: 17067590
well, in this case, it is restricted to :
- bad cd  - try another one
- bad ide cable - try another one
- bad drive  - -  try another one
0
 

Author Comment

by:4t9rs
ID: 17069815
Okay, I need someone's help again.

I found a "firmware" update that I want to install.  Here are the instructions:

Installation Instructions for Firmware Upgrade for
CED-8041B-CED-8042B TO
CED8042B-Version 1.05
     Improper processing of this upgrade will damage the drive. LG Electronics is not responsible or liable for improper installation of this upgrade. If you do not feel comfortable installing this upgrade, please call our office Monday through Friday , 7am to 7 pm CT at 1-800-243-0000 option 2 for other options.

This firmware upgrade is for firmware versions below 1.05 of LG Branded CD-ROM drives. The ROM version is stamped on the top of the drive below the serial #.

This upgrade is not designed for drives manufactured for Packard Bell, HP, NEC, IBM, or any other OEM {Original Equipment Manufacturer} customers.

Please follow the hardware setup instructions below.

1.      Have the CD-ROM drive connected to the secondary ide channel as a master drive alone.

2.      Do not touch or interfere with the drive while the FIRMWARE is being upgraded.

3.      If an error occurs during the upgrade process, or the upgrade process is cancelled during this process, damage to the drive can occur. This is your responsibility. LG Cannot be held liable for mistakes or errors that occur during this upgrade process.

Place: The enclosed floppy in your 3.5” disk drive.
                Double-Click:  The My Computer Icon.
                Right-Click: The drive letter that is the 3.5” drive.
                Choose : Format.
                Choose: Copy System Files Only, Click OK.
                Let: The PC Make the disk bootable.
                Re-Boot up your PC
                The driver should load and the system should recognize your rewriteable               CD-ROM drive.

              Type lgflash 8042firm.lge at the A:> / B:> Prompt.

The PROCESS.

When the UPGRADE is complete the screen should indicate FIRMWARE UPGRADE COMPLETE . The way to test this if you receive this message is to reboot the PC and view the properties of the CD-ROM in device manager and verify the ROM version. It should indicate ROM version 1.05.

I have made the "bootable" floppy disk.  My problem is following the #1 instruction, which says this:

1.      Have the CD-ROM drive connected to the secondary ide channel as a master drive alone.


How do I do that?  Any suggestions?

Thanks,
4t9rs

0
 
LVL 91

Assisted Solution

by:nobus
nobus earned 75 total points
ID: 17070784
you locate the secondary IDE cable.
you can find it in 2 ways :
cable : nowadays, the primary cable is a 80 wire cable, and the secondary is a 40-wire one
motherboard connector : they are labeled IDE 0 (: primary channel) and IDE1 (= secondary channel)
so once you have identified the cable, just disconnect any other drives, and set the back side jumper on the LG drive to master.
0
 
LVL 23

Expert Comment

by:phototropic
ID: 17071086
Before you open the case, you can check by looking at the BIOS> When you turn on the pc, you get an initial screen of white writing on a black background before Windows loads. This is your pc's BIOS information. One of the first screens should say something like "checking memory..." and/or "detecting drives...". It will list four drives : Primary Master, Primay Slave, Secondary Master, Secondary Slave.
Take a look and see if your CD ROM drive is listed as "Secondary Master". If it is, and the "Secondary Slave" entry says "none", you are in business. If it says anything else, follow nobus' post above.
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 

Author Comment

by:4t9rs
ID: 17076504
Well, I did it now!!  I screwed everything up.  I got into the BIOS, and it did say that my CD-RW was the "Secondary Master."  So I went ahead and booted up from the disk that I made to install the firmware.  Well, no I don't have anything!!!  My D: drive is GONE!!  If I push the eject button for my CD, it doesn't open.  I got into "disk management," and it doesn't list D:  any longer.  Is there some way to get it back, or do I have to get a new CD-RW?  How had is it to install that?   HELP!!!

4t9rs
0
 
LVL 23

Expert Comment

by:phototropic
ID: 17077133
4t9rs,
If your CD-RW has "disappeared", it is probabley because it is no longer recognised in the BIOS. Go into the BIOS and check. If the "Secondary Master" now says "none", you need to get the BIOS to re-detect it.
Look for an entry in the BIOS called "Drive Detection" or somesuch. There will be options of "automatic", "manual", and "none". You need to set the Secondary Master to "auto", then press enter and make sure the drive is now detected.
0
 

Author Comment

by:4t9rs
ID: 17078530
Phototripic,

You are absolutely RIGHT!!!  My BIOS is no longer recognizing my CD-RW.  I got in my BIOS, and there doesn't seem to be a category for "Drive Dectection," or anything close to that.

My choices on my BIOS setup are as follows:

Main
Advanced
Security
Power
Boot
Exit

Under "Main," my only choice to change is "Language."  It says "English," and that's the language I want.

Under "Advanced," there are 7 choices:

PCI Configuration
Boot Configuration
Peripheral Configuration
IDE Configuration
Diskette Configuration
Event Log Configuration
Video Configuration

Under PCI Configuration, it gives this:
PCI Slot 1 IRQ Priority
PCI Slot 2 IRQ Priority
PCI Slot 3 IRQ Priority
PCI Slot 4 IRQ Priority
PCI Slot 5 IRQ Priority

All of the above say, "AUTO."

Under "BOOT Configuration," it gives no "AUTO" choices.

Under "Peripheral Configuration," it says this:

Serial Port A & B
Parallel Port

Both of those are listed as "AUTO."

It lists the "MODE" as Bi-Directional

Then it gives "Auto" device, HighSpeed USB, and Legacy USB support.  All of those are "enabled."

Next is IDE Configuration, which says this:

IDE controller (Both)
PCI IDE Bus master (enabled)
Hard Disk Pre-delay (disabled)

Primary IDE Master (WDC WD800JB-OOCRA1)
Primary IDE Slave (not installed)
Seconday IDE Master (not installed)
Secondary IDE Slave (not installed)

When I checked my BIOS this morning, before using the "Boot Disk" for the "firmware," under "Secondary IDE Master," my CD-RW was listed there.  I'm sure that's the problem, because it's no longer listed.  As you can see, it says that my "Secondary IDE Master" is NOT installed.  It was installed this morning.

My other choices under "Advanced" are these:

Diskette configuration
Event Log configuration
Video configuration

All of those look fine.

As I said, my other BIOS "MAIN" menu choices are Security, Power, Boot, and Exit.

There is nothing in the BIOS to detect "DRIVES."  I do have a choice under "EXIT" to load "Setup Defaults."  I don't know whether to do that or not.  I really don't know how to get my CD-RW drive back.  Any suggestion would be more than helpful.

Also, if I go ahead and install another CD-RW drive, will my BIOS detect it?  I've tried restoring my computer to an earlier date, when my "Secondary IDE Master" was recognized, and that didn't work.

My mom died last Wednesday, and now my computer is doing the same thing.  I'm thinking about throwing in the towel.  I sure hope that you can help me, Phototropic, or anyone else for that matter.

Sincerely & much Thanks in advance,
4t9rs

0
 

Author Comment

by:4t9rs
ID: 17078862
One quick question:

If my BIOS dosen't recognize that I have a CD-RW in my D: drive now, which no longer seems to exist, will it recognize it if I install a new CD-RW???  Just trying to think ahead.

Thanks again,
4t9rs
0
 
LVL 23

Expert Comment

by:phototropic
ID: 17080024
4t9rs,
Your BIOS should just need to be told to look for your CD-RW.  Scroll down to highlight Secondary Master "not installed". Press Enter. Do you get a menu with options like "auto" "manual" etc. Somewhere in your BIOS is a setting for drive detection. Does your pc come with a motherboard manual. Do you know the brand of your BIOS?
IDE configuration sounds like where you want to be. Take a look and see if you can find any entry which relates to "detection".
0
 
LVL 91

Assisted Solution

by:nobus
nobus earned 75 total points
ID: 17080058
maybe time for buying a new one, they are cheap nowadays
0
 

Author Comment

by:4t9rs
ID: 17087341
Hi, All.

Well, I've tried everything that everyone has suggested.  Nothing has worked.  My "Device Manager" says that I have a "Secondary IDE Channel."  My BIOS says that it's not installed.  If I click on my "Seconday IDE Channel Master" in my BIOS, it does give the "Auto" option.  I tried that, and it still doesn't recognize it.  When I access "Disk Management," my D: drive used to be listed, and it isn't listed any longer.  I don't know whether or not my D: drive was a "Partition" of my C: drive prior to this or not.  If it was, it isn't there any longer, and in order to get it back, I would have to re-format my C: drive, and I don't want to do that.  I would lose everything!!  Anyway, I'm going to go ahead and buy another CD-RW device and install it.  I'm hoping that my computer will recognize it and do what it needs to do.  Thank you, ALL, again for all of the input.  I'll keep you posted.

Sincerely,
4t9rs
0
 
LVL 23

Accepted Solution

by:
phototropic earned 175 total points
ID: 17088449
4t9rs,
OK. Just make sure that the jumper on the rear of your new drive is set to "master". There will be several settings - "master", "slave", "cs (cable select)" tec. - they'll be marked somewhere on the casing.

Good luck!
0
 

Author Comment

by:4t9rs
ID: 17095671
Hello, All.

Well, SUCCESS, SUCCESS, SUCCESS!!!  I installed my new DVD/CD Writer MYSELF!!  It's the first time that I've ever taken my computer apart and put anything new into it.  Everything seems to be working fine, so far.  Thank you so much for all of the advice.  I'll dole out the points.

4t9rs
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Many people don't really know what the difference is between memory and storage. And most regular users don't understand the relationship between any of those fancy words printed on the front of their new computer. Of course, it's perfectly fine -- …
Computer running slow? Taking forever to open a folder, documents, or any programs that you didn't have an issue with before? Here are a few steps to help speed it up. The programs mentioned below ALL have free versions, you can buy them if you w…
In this seventh video of the Xpdf series, we discuss and demonstrate the PDFfonts utility, which lists all the fonts used in a PDF file. It does this via a command line interface, making it suitable for use in programs, scripts, batch files — any pl…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now