Solved

pcanywhere 10.5.1 dropping connection then server is busy - why?

Posted on 2006-07-09
6
2,548 Views
Last Modified: 2008-04-07
I have pcanywhere 10.5.3 server running on a Windows 2000 Professional machine.  On my XP Pro laptop, I can usually connect to the backend machine without difficulty. However, there are times when the connection is dropped w/o explanation.  If I keep something happening in the pcanywhere connection, I do not lose the connection.

Once the connection has been dropped, I have to wait 10's of minutes before I can establish another connection.  The error message is
"Unable to connect to host.  Host is busy."

q1) Does pcanywhere have some kind of idle timeout setting such that the connection is dropped?  I've looked and not found
      anything.  Perhaps I overlooked something.

q2) Why is the connection getting stuck on the above error message?  Is there a way to shorten the timeout?

Thanks
0
Comment
Question by:charles_gilley
  • 2
  • 2
6 Comments
 
LVL 22

Accepted Solution

by:
rickhobbs earned 250 total points
ID: 17070364
I have seen this when:
1. the screensaver cuts in
2. power management settings kick in
3. DSL ISP has inactivity timeout settings you can't access.  The connectikon is broken until activity occurs, then auto-reathenticates.
4. Network card has power management settings (in Properties -advanced)

You have to check all these to start.  In some cases a simple "ping -t pcAnywhereIP" running in a minimized cmd window will keep the activity enough to stop timeouts from occurring.
0
 

Author Comment

by:charles_gilley
ID: 17070379
Rick - well, it might be #2.  Everything else is either disabled or unsupported.  I'll see if I can get it to do it...
0
 
LVL 14

Expert Comment

by:Geisrud
ID: 17072964
We use PCAnywhere 11.5 - I know that in that version I saw some documention about inactivity timeouts.

I found this in their help section when I searched the index for "timeouts":


 To set inactivity time limits for sessions


1.  In the pcAnywhere Manager window, on the left navigation bar, click Hosts.

2.  In the right pane, under Hosts, right-click the connection item that you want to configure, and then click Properties.

3.  In the Host Properties window, on the Security Options tab, under Session Options, check Disconnect if inactive.

4.  Select the time-out period.

5.  Click OK.

Again this is for v11.5, don't know about 10.5.3
0
 

Author Comment

by:charles_gilley
ID: 17337353
Oops == been busy and indeed the screen saver was kicking in.
0
 
LVL 22

Expert Comment

by:rickhobbs
ID: 17338380
Gald I could Help.  Thanks!
0

Featured Post

Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

Join & Write a Comment

I was recently sitting at a desk at work with one of my colleagues and needed some information on my home computer. He watched as I turned on my home computer, established a remote session into it, got the information I needed and then shut it down …
Don’t let your business fall victim to the coming apocalypse – use our Survival Guide for the Fax Apocalypse to identify the risks and signs of zombie fax activities at your business.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now