Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 193
  • Last Modified:

Forcing Frontpage forms to show a confirmation page

I can't get my front page form to show a confirmation page.

It keeps going to the generic thank you confirmaiton.

Any tricks to make it work?  

It's on a Windows Server.

Thanks
0
Rowby Goren
Asked:
Rowby Goren
  • 3
  • 2
  • 2
  • +1
1 Solution
 
bigbillydotcomCommented:
rowby - you say windows server
1 - is it your server or at a web host?
2 - do you have admin access to install softweare, file permissions,etc..?
3 - what flavor of windows server (2k, 2k3) ?

If the answers to 1 and 2 are "my server' and "yes"
follow these step-by-step guides to make sure your frontpage server extensions (fpse) are properly configured
http://www.bigbilly.com/bbdc/howto

once that is done, check the form properties of the form you want the confirmation page to display

rt. click inside the form (i.e. rt. click right next to a form field, and select form properties)
click form properties
click options
click confirmation page
click browse to select your confirmation page

if you have already set your confirmation page as described  above, it is most likely a problem with FPSE
that the howto's link above should help you get fixed

letme know if you need more assistance
thanks
bigbillydotcom


0
 
Rowby GorenAuthor Commented:
Hi It's a webhost.

I'll direct them to bigbilly.

THanks!
0
 
bigbillydotcomCommented:
you perhaps have a setting in your control panel
that allows you to install/re-install FPSE
check with your tech support - and if it is not a windows hosting account (vs a Unix/Linux hosting account)
then i'd reccomend you switching to a windows hosting account if you are going to use frontpage
the FPSE on unix/linux servers is a pain
0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
agranthCommented:
Have you set your form properties to display a confirmation page?

If not, right click on the form, go into properties and select the options button.  Then select the confirmation tab.  You can specify the name of the page to display there.
0
 
dragonjimCommented:
Windows does have a default confirmation page; very ugly, but it works...

You can create your own confirmation...

OPEN NEW FILE
DESIGN LAY-OUT

FOR FIELDS
>INSERT
>>WEB COMPONENT
>>>ADVANCED CONTROLS
>>>>CONFIRMATION FIELD

Field is from the FORM, right click field & (FORM FIELD PROPERTIES > name)
0
 
Rowby GorenAuthor Commented:
Yes I did set the properties to show its own thank you page.  But it is not doing it -- it's showing the ugly built in confirmaiton page.

0
 
dragonjimCommented:
Try overriding the BROWSE (assuming this is how you pointed to the confirm page)...

and type the static URL (http://www.domain.com/folder/folder/confirmation.htm)

... also, you are publishing the web -- or FTP?

For extensions to work, the web should be posted...

Verify that the form file is being posted. (Green check box next to it).
0
 
Rowby GorenAuthor Commented:
I will review this again on saturday and make one more attempt!

Stay tuned!  And thanks for your help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

  • 3
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now