JRun Servlet error 500 Null when entering CF configuration on OSX/Apache

I have just installed Coldfusion on my Mac OSX.  I had trouble installing the "Development only" server because I already have Apache installed.  I re-installed CF in multiple server mode in my personal Sites folder.

The installation routine said "You have successfully installed.  Now go and configure"  The Configuration page opened and allowed me to enter my password.  After that I got a page that says simply "500 Null".  The page header is JRun servlet error.

I am not trying to use Port 8500 and I can get to the sign in page but no further.

I am totally stuck!
mdfOffmanAsked:
Who is Participating?
 
mmc98dl1Connect With a Mentor Commented:
You have to do some manual config in your apache httpd.conf see http://livedocs.macromedia.com/coldfusion/7/htmldocs/00000049.htm#1123947 for details on what needs to be done.

0
 
mdfOffmanAuthor Commented:
Thank you.  Actually, that link only talks about Windows but now I know where to go I shall try to find out what to do.

But when I go to Coldfusion MX 7 Live docs on the Macromedia site, every link brings me a blank page in Safari.

I guess I'll keep looking!

Thanks for your suggestion
0
 
mmc98dl1Commented:
soory - I missed that.

Ensure you have at least CFMX 7.0.1 or the latest 7.0.2 thats where OSX starts being supported.

Here are some other resources, I would say from top to bottom in reliability.

http://corfield.org/index.cfm?fuseaction=articles.cfmxosx

http://www.petefreitag.com/item/219.cfm

http://www.communitymx.com/content/article.cfm?cid=C5ACC
0
 
mdfOffmanAuthor Commented:
Thanks very much.  I'll try them in the order you syuggest and let you know if/when I achieve success :-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.