• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 321
  • Last Modified:

Urgent: Need to disable DEP in windows 200

All,

       We are trying to install an app on 2003 server R2 installation and DEP will not disable after following the below steps. Any ideas?

into the Boot.ini file, where there is a new entry, /NoExecute=OptOut, change this to =AlwaysOff.


Taskman
0
jhsit
Asked:
jhsit
  • 5
1 Solution
 
PberSolutions ArchitectCommented:
Try this:

Right click My Computer
Select Properties
Click Advanced tab
Performance Click Settings
Select the Data Execution Prevention tab and turn off.

See if that works.
0
 
PberSolutions ArchitectCommented:
Sorry I misread the DEP tab in windows, you can't turn it off you can only select what it hits.
Anyhow, I would have thought the Optout option would have done it, but you can play with the DEP settings.

See if you can exclude your app or the install app and test.
0
 
PberSolutions ArchitectCommented:
Check out this link, it refers to XP, but it supports my above comment

http://www.tech-recipes.com/windows_tips566.html
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
PberSolutions ArchitectCommented:
Once again, this might be the right syntax in boot ini.
http://www.zensoftware.co.uk/kb/article.aspx?id=10002
0
 
jhsitAuthor Commented:
Thanks Pber for the info.

Taskman
0
 
PberSolutions ArchitectCommented:
It looked like you syntax for the /NoExecute=AlwaysOff was correct.

What was the final problem?
0

Featured Post

2018 Annual Membership Survey

Here at Experts Exchange, we strive to give members the best experience. Help us improve the site by taking this survey today! (Bonus: Be entered to win a great tech prize for participating!)

  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now