relay

I set one user up a pop3 account for a domain email account.  in the office the user can send/recieve fine. outside the office he gets a 550 requested action not taken. mailbox unavailable which means that the server will not let him relay.  the user uses a verizon wireless card which is in the 70.194.37.0 subnet but when he connects the IP address is not consistant.  how can I allow him and him only to relay through my server??
dtooth71Asked:
Who is Participating?
 
NetminderConnect With a Mentor Commented:
Closed, 400 points refunded.
Netminder
Site Admin
0
 
SembeeCommented:
You will need to setup the user to authenticate when sending email. Choose the option in the client that the sending server requires authentication and then enter the user's login details.

However, I would first check whether the user can connect to your server on port 25. Many ISPs block port 25 access.

telnet servername.domain.com 25

The failsafe way is to use a VPN.

Simon.
0
 
dtooth71Author Commented:
i can telnet in, I just can not send outside the domain.  I added rewuires auth but still nothing.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
SembeeCommented:
I have presumed that the default option on the relay settings on the SMTP virtual server is set to "Allow all computers which successfully authenticate to relay, regardless of the list above" is set, or there are "Users..." listed?
I have an article on how to secure your server when you need users to relay through it.
http://www.amset.info/exchange/smtp-relaysecure.asp

Simon.
0
 
dtooth71Author Commented:
that is correct. I even tyed to put the I{ address in as an exception but it keeps changing. will check out your link.....
0
 
SembeeCommented:
Don't use IP address as an exception.
You don't need to put IP address in if you are authenticating - it is one or the other, not both.

Simon.
0
 
dtooth71Author Commented:
I removed the exception and still no luck, any other advice?
0
 
SembeeCommented:
Can the user send an email to an internal user? That doesn't require relay settings at all.

Simon.
0
 
dtooth71Author Commented:
yes
0
 
SembeeCommented:
Turn up logging on the SMTP virtual server and then send a message to an external address. You should see the authentication attempt, and then a result code.
Don't leave SMTP logging turned up for too long, on most servers it will create a large amount of logs very quickly.

Simon.
0
 
dtooth71Author Commented:
Simon, thanks for your help on this, I am going to leave this alone since I got the rpc working .
0
 
SembeeCommented:
You will need to close the question, otherwise the moderators will do it for you.

Simon.
0
 
dtooth71Author Commented:
I put a request to close in.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.