Solved

Setting up Pocket PC phone

Posted on 2006-07-10
2
218 Views
Last Modified: 2010-03-06
I am trying to setup a 6700Q phone from Qwest. I am running SBS2003 and Exchange. I followed the instructions from Qwest and imported a certificate from my exchange server and installed it on the ppc but I still cannot connect. Qwest's instructions were:

From the Today screen, tap Start > Programs > ActiveSync.

Note You may see a screen with several messages. If you click on the link that says "If your company supports syncing directly with its Exchange Server you can set up your device to sync with it," you’ll be led through a series of steps to sync your e-mail with your Exchange Server. Otherwise, continue with the steps below.

Tap Menu > Configure Server. If you have not yet set up sync with Exchange Server, this will say Add Server Source.
In Server address, enter the name of the server running Exchange Server.
Select the This server requires an encrypted (SSL) connection check box if required by your IT department. Most companies require this, and if you do not check this box, you will be unable to sync with your company Exchange Server.
Tap Next.
Enter your name, password, and domain, and tap Next.
Select the Save password text box if you want to enable automatic sync.
To change the rules for resolving synchronization conflicts, tap Advanced.
Select the check boxes for the types of information items that you want to synchronize with Exchange Server.
To change available synchronization settings, select the type of information and tap Settings.
Tap Finish.

is there something I missed?
0
Comment
Question by:TcAnthony
2 Comments
 
LVL 104

Accepted Solution

by:
Sembee earned 250 total points
ID: 17081180
The first thing you need to verify is whether the SSL certificate has been accepted by the device.
Browse to https://servername.domain.com/oma (where servername.domain.com is the name on the SSL certificate).
Do you get a certificate prompt?

If you do, then ActiveSync will not work.
If you don't then the SSL certificate is not the issue.

Login to OMA. Use domain\username and password convention when prompted.
Does OMA work correctly?
If not, then there is a problem on the server.
If it does, then the serverside is working correctly.

Exchange ActiveSync and OMA use the same backbone, so in many cases if one fails so does the other.

Simon.
0
 

Author Comment

by:TcAnthony
ID: 17149076
Thanks for your help. I had to reconfigure ISA to allow OWA and then everything else worked fine. Thanks for pointing me in the right direction.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question