Solved

IE 6 not able to post in forum.

Posted on 2006-07-10
9
222 Views
Last Modified: 2009-07-29
i need some help and direction.

i currently run a forum on my website and can not post in Internet Explorer but easily can post from firefox.

Does anyone have any idea WTF is happening here? HELP!
0
Comment
Question by:johnkesoglou
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
9 Comments
 
LVL 97

Assisted Solution

by:war1
war1 earned 300 total points
ID: 17078760
Greetings, johnkesoglou !

What troubleshooting steps have you taken?

1. Disable third party extensions. With IE open, go to Tools > Options > Advanced. Uncheck "Third party extensions". Click Ok. Reboot computer.

2. Clear your cache.  Go to Tools > Internet Optins > General tab.  Under Temporary Internet Files, click "Delete Files" button. Click OK.

3. Reset IE settings.  Go to Tools > Internet Options > Programs.  Click on "Reset Web Settings" button. Go to Advanced tab and click "Restore Defaults" button. Go to Security tab and move the bar to Medium or Default. Click OK. Close all browsers. Reboot the computer.

4. Check if a program running in the background is interfering with Internet Explorer. Temporarily disable antivirus, firewall, antispyware, ad-blocker, popup blocker, and all Norton programs.

5. Repair or reinstall Internet Explorer and Outlook Express in Windows XP
http://windowsxp.mvps.org/IEFIX.htm
OR
http://www.theeldergeek.com/repair_reinstall_ie_and_oe_6.htm
OR
http://support.microsoft.com/default.aspx?scid=kb;EN-US;318378

Best wishes!
0
 

Author Comment

by:johnkesoglou
ID: 17078981
non of your reccomendations worked

can you post to the following forum?
http://www.vinduvin.com/forum/default~g~forum.html


let me know, i am trying to isolate this problem.
0
 
LVL 97

Expert Comment

by:war1
ID: 17079046
I tried to post in vinduvin forum, but could not do so in Internet Explorer.  Check with the bulletin board owner, Yet Another Forum.net if there is a problem.  In the support forum, under announcement, there is a new owner.

http://forum.yetanotherforum.net/Default.aspx?g=posts&t=2865
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 

Author Comment

by:johnkesoglou
ID: 17083733
ok...ill check with that. thanks.  
0
 
LVL 30

Accepted Solution

by:
Marc Z earned 200 total points
ID: 17090082
Are you vinduvin?  In the forums that war1 pointed you to, vinduvin is already asking about this to get it fixed.  I'm sure you're on the right track.

http://forum.yetanotherforum.net/Default.aspx?g=posts&t=2892
0
 

Author Comment

by:johnkesoglou
ID: 17092278
yes i am vinduvin.  
The first answer i recieved from the YAF forum pointed the issue to IE which is why i posted here.  

so i have now posted in 2 forums.
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 17092946
If this was my question, I would accept war1's answer and follow up with Neven's postings in the other forum. Mr_Bliss2 may have shown you the way.
0
 

Author Comment

by:johnkesoglou
ID: 17095317
thanks guys for your help.  for future reference it is smartnavigation in the web.config file that needs to be set to false.
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 17096122
Thanks for the update.  I knew you were on the right page.
0

Featured Post

[Webinar] Learn How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them. Thursday, July 13, 2017 10:00 A.M. PDT

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I recently found myself in a Corporate Situation where the client had requested blocking access to any and all websites except his own Domain? Easy? I am sure this would be your answer but their requirement was, this has to be done without using…
Introduction If you're like most people, you have occasionally made a typographical error when you're entering information into an online form.  And to your consternation, the browser remembers the error, and offers to autocomplete your future entr…
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question