Change Mouse Sensitivity?

I'm running a stripped down version of Mepis Linux ( based on Ubuntu / Debian ). KDE is no longer installed. How can I change the mouse sensitivity? Thanks.
BerkeleyJeffAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

pjedmondCommented:
If you are using a console only, then you need to use gpm (-s for sensitivity). If using X windows, then you need the:

Option      "Resolution"      "N"

where N is the sensitivity. For more information:

http://www.xfree86.org/current/mouse5.html

You can edit the xorg.conf or XF86Config file directly, but you need to restart the XServer for new settings to take effect. Be careful in that their are often more than 1 mouse pointer definition, with the 'active' one being identified somewhere near the top of the config file.

(   (()
(`-' _\
 ''  ''

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BerkeleyJeffAuthor Commented:
gpm isn't installed on my system, but I'm exclusively using x-windows, so I tried your later suggestion. However, adding the Option "Resolution" n line to my xorg.conf didn't seem to change anything. Any further ideas? Here's the relevant section of my conf file:

Section "InputDevice"
        Identifier      "Configured Mouse"
        Driver          "mouse"
        Option          "CorePointer"
        Option          "Device"                "/dev/input/mice"
        Option          "Protocol"              "ExplorerPS/2"
        Option          "ZAxisMapping"          "4 5"
        Option          "Resolution"            "1"
EndSection


Thank you.
0
BerkeleyJeffAuthor Commented:
Running "xset m 6/5 0" worked.
0
pjedmondCommented:
For future ref - it's worth mentioning that you have xorg rather than XFree...because, as you have discovered, the directive names are slightly different.

(   (()
(`-' _\
 ''  ''
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux Distributions

From novice to tech pro — start learning today.