Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1798
  • Last Modified:

Red frames instead of pictures in Lotus mails

I experienced many times that Lotus Notes can't display pictures when the mails was sent via Internet.
e.g. I see the red frames in the expert-exchange newsletter, two.

Is this an issue I've to live with because Lotus can't display it or is there a setting I've to change?

I only found " Format for messages addressed to Internet addresses: " but there is no
"Format for messages received from Internet addresses:"
0
attila01
Asked:
attila01
1 Solution
 
madheeswarCommented:
http://www.experts-exchange.com/Applications/Email/Lotus_Notes/Q_20387010.html

In the person document, Format preference Incoming Mail to MIME
      
Still if you are facing the same problem , in the server notes.ini
enter parameter
      MIME_CONVERT_HTML_TO_ATTACHMENT=1
      
Else check the Technote from Lotus: 182419
0
 
attila01Author Commented:
I changed the format to MIME.

The first thing I noticed that the letterhead looks different, I mean there's no Lotus letterhead with company logo. Apparently this format can't handle pictures.

The second thing is that when somebody sends me a mail with database links, I don't receive the link. Instead of links I see following in the mail:

(Document link: xxx Mail)

I think I change back the format.

But thanks for the answer.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now