Solved

Unable to connect to virtual machine

Posted on 2006-07-11
12
1,450 Views
Last Modified: 2013-11-15
hi
i have RHEL linux 4.0 installed on vmware 5.5 on windows XP as a  host.
My virtual machine's iP is 192.168.203.11
so when from windows machine i try to ping the VM using this IP
it gives destination unreachable.
Request time out.

Kindly tell how to resolve.
0
Comment
Question by:aman_greval
  • 2
  • 2
  • 2
  • +4
12 Comments
 
LVL 5

Expert Comment

by:rgutwein
ID: 17080374
Hi Aman, I would disable the firewall.  Maybe that is preventing you to ping to it.  

Good Luck!
0
 
LVL 32

Expert Comment

by:jhance
ID: 17080378
Didn't you ask this elsewhere?
0
 
LVL 32

Accepted Solution

by:
jhance earned 125 total points
ID: 17080380
Which networking option did you use when you setup the VM?  If you used NAT then your VM is invisible from the outside world.  You should use BRIDGED networking if you want to have the VM appear on your local network.
0
Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

 

Author Comment

by:aman_greval
ID: 17080517
How can I check whether a firewall exists or not. if yes then how can i disable this for that particular request coming for ip 192.168.203.11 ie ip of my vm
0
 
LVL 6

Expert Comment

by:DaMaestro
ID: 17083478
So there are a few things here. First we need to confirm that the virtual network that the guest machine is actually accessible from the host. Please confirm the virtual network configuration. Is the Windows host on the same subnet as the virtual guest? Also please confirm if there is any communication from the linux guest to the internet.
0
 
LVL 2

Assisted Solution

by:jonathanpham
jonathanpham earned 125 total points
ID: 17084649
To check your firewall on winxp. Go to Control panel / Windows Firewall / Turn on or turn off the Firewall.
In this case, please turn off your firewall. You should use "BRIDGED" (default of settinf Wmware is bridged) networking. remember that your networking has signal so that it can communicate between winxp and virtual redhat OS.
0
 
LVL 13

Expert Comment

by:prashsax
ID: 17084732
What is the IP of the Windows Machine.

Both your Windows XP machine and VM should have IP in same subnet.

Also, both should share same network card on the machine.

Only then, they will ping each other.
0
 

Author Comment

by:aman_greval
ID: 17087969
i tried the bridged network and it worked...
but m not able to find the windows firewall option in control panel of XP
0
 
LVL 32

Assisted Solution

by:r-k
r-k earned 125 total points
ID: 17088022
"not able to find the windows firewall option in control panel of XP"

You need XP Service Pack 2 for that.
0
 
LVL 13

Assisted Solution

by:prashsax
prashsax earned 125 total points
ID: 17093321
You can view windows firewall in Network Card Properties.

Goto Network Connection, Right Click the NIC and select properties.

Goto Advanced TAB. There you should see Windows Firewall option.
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Worried about if Apple can protect your documents, photos, and everything else that gets stored in iCloud? Read on to find out what Apple really uses to make things secure.
The 21st century solution to antiquated pagers.
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…

786 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question